Network issue

hrishisahrishisa Level 1
edited September 2020 in ZenFone Max Pro Series

I have max pro m1. Facing network lag even on wifi. Few phones near me works perfect on same network but not mine. It's purely an device issue you should look into it. I was thinking about to buy new Asus but not sure whether I should buy again or should recommend to friends.

Comments

  • Hi, we'd request you follow the below steps:

    1. Clear system cache.

    2. Try the same under safe mode:

    Hold the power button for 5 seconds => When the screen flashes with option => Press & hold power option => You will get an option to restart in safe mode

    3. If still you face the issue factory reset your phone after taking a full backup.

  • BlueHuntBlueHunt Level 3

    Try the following method if you didn't do it already..

    Go to Settings -> Scroll down to "System" and select the same -> Tap on "Advanced" -> Tap on "Reset" -> Tap on "Reset Wifi, mobile & Bluetooth" option.

    Once resetting is done, turn off your phone and go to recovery menu by long pressing Volume down and Power button together until you feel the vibration. Then when the Recovery Menu opens up, go over the "Wipe Partition Cache" option by pressing Volume down button. Then press Power button once to select the same. On the next screen, give the confirmation to wipe cache partition by going over the "Yes" option and press Power button once again. When Wipe Partition Cache operation is done, simply press the power button once to restart the device.

    After restarting, go to your Wifi and select the wifi you want to access and enter the Wifi password and keep browsing the internet and check whether you are facing network lag again or not.

This discussion has been closed.