Voice over LTE/Wi-Fi Calling on ROG Phone 2

Can anyone explain why voice over LTE isn't enabled by default on this phone? Or even Wi-fi calling? I live in an area where the 3G signal is pretty low and I miss about 90% of my calls. I found a code on XDA where I can enable the setting, but it disappears after a reboot. I've attached a screenshot that shows the setting that's enabled after the code is entered. It's the "Enhanced 4G LTE Mode" Also, the Wi-Fi calling and Carrier video calling gets enabled as well. I even have a T-mobile micro tower sitting on my desk and I still miss calls.



Tagged:

Comments

Sign In or Register to comment.