Fan problem

tibby64tibby64 Level 1
System: Windows 10
Battery or AC: Battery
Description: Fan Issue
Model: UX533-FD
Frequency of Occurrence: Always
Reset OS: No

Last edited by tibby64 on 2020/3/29 06:30

Hello folks,

I've got a Zenbook UX533-FD and the fan is staying on for long periods of time and not going off. Can someone advise me on how to rectify this issue?


Best Regards,


Kevin.

Comments

  • Hello tibby64,
    Is the heat radiation fine? or any other abnormal when using it?
    You may double check if there is anything running in the background.
    Thank you.
  • darktears31darktears31 Level 1
    edited April 9

    @Blake_ASUS AsusOptimizationService does a bunch of power management stuff on the back of Windows. It's the culprit of random shutdown under load when the lid is closed. I would not be surprised that it messes the power management stack of Windows when you put it to sleep (you should audit that software). Also no users should have to close programs running in the background to put the laptop to sleep for two reasons:

    • It's a safety hazard: the laptop runs hot in the backpack, I burned myself once because of that. Windows and the hardware should be put to sleep regardless anything
    • macOS, Linux have solved that issue and the laptop goes to sleep regardless what you're running. If you see reproducible issues with a given app that block the computer to sleep then Microsoft should go and fix their OS to sleep regardless. I would start by looking the own software stack of Asus which is really entangled and do a lot of background stuff. My Surface laptop never ever had a sleeping issue (never ran hot in my backpack) and I'm running the same set of tools and programs, by that I mean identical identical. The only variations being the Asus software stuff.
  • tibby64tibby64 Level 1

    Nothing abnormal. Is there any BIOS updates that may help rectify this issue?

  • tibby64tibby64 Level 1

    Can anyone help on this ongoing issue?

  • tibby64tibby64 Level 1

    Can anyone help with this issue?

  • tibby64tibby64 Level 1

    Can anyone help with this issue?

  • edited June 18

    In the windows power plan, Reduce maximum processor state from 100% to something lower (I use 98%). For both on battery and plugged in if you want. This prevents the CPU from boosting and makes fan quieter. Also disable startup programs in task manager. And update all BIOS, drivers, updates etc. Run security scans to detect and remove any viruses.

Sign In or Register to comment.