Mobile Network lost no signal available

edited September 2020 in ZenFone 5 Series

Comments

  • Hi,
    I faced the same issue yesterday. This was the second time, I am facing it.
    Tried rebooting multiple times without any luck.
    Changed to Aeroplane Mode, No luck
    Removed SIM tray and reinserted, No luck

    Later removed both the SIM cards and insert a different one. Then it detected it. Now removed that SIM and inserted the original ones. It worked.
    This solution worked for me in the last two times when I face this issue
  • Hi jangid276,

    We would suggest that you try:

    (1.) Settings > Network & internet > SIM card> Disable and enable the SIM card
    (2.) Settings> Network & internet > Mobile network > Preferred network type> choose "2G/3G/4G" again.
    (3.) Power off your phone > reinsert sim card > turn on the phone
    (4.) Turn on airplane mode > wait for 3 seconds > then turn it off.
    (5.) Try using another sim card by a different operator
    (6.) Try resetting the network settings: Settings > System > Reset options > Reset WiFi, mobile & Bluetooth)

    If this problem still appears, what we would advise is that you have the unit sent in for an assessment and servicing where necessary.
    Sorry for any inconvenience this may cause.
    The link below will help in finding your local service center: https://www.asus.com/support/Service-Center-All-Countries/

    Please also check your PM for a message I have sent you.
    Thanks for your help :)
This discussion has been closed.