Sound Problem!

TheseMoodTheseMood Level 2
edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 4G
Firmware/APP Version: 9.0
Frequency of Occurrence: 16.
Rooted: No
APP Name:


Hi Asus, Although the sounds are of high quality, the sound is high when "Outdoor Mode" is On, but very low quality. Please, correct it...

Video link:

Comments

  • Last edited by Emilee_ASUS on 2019/5/8 16:12

    Hi yusufofficiall01,

    Good day.
    Do you mean the hissing sound appear when you turn on the outdoor mode?
    Does this problem appear even you play Youtube or Google music?
    If not, Could you show me your music player and version?
    Is your firmware currently on the WW-v16.0615.1903.92?

    Thank you.
  • Yes, I'm talking about the same hissing problem in Youtube and all the music places. Sound quality is falling a lot and it bothers me. I sent the necessary photos.
  • The <Others> folder in my ASUS ZEN 5 is taking up 10GB out of 16GB too, but I don't have facebook on my phone, and all other social media apps take up less than 1GB space out of 16GB(and this 1GB not even under others, it's under Miscellaneous). I've deleted my broswer cookies, caches, history, I've deleted all screenshots, uninstalled games, but to no avail.
  • yusufofficiall01 posted on 2019/5/8 16:50
    Yes, I'm talking about the same hissing problem in Youtube and all the music places. Sound quality i ...

    Hi yusufofficiall01,

    Good day.
    Thanks for your reply.
    I've passed this case to our tech team.

    Thank you.
  • Hi yusufofficiall01,

    Good day.
    Because our tech team cannot duplicate this matter in the latest version.
    Could you kindly help us to perform logtool on your phone and provide us more detailed information about this issue?
    If you agree, please provide us the log file, and also the information below:
    (1.) Do you use the stock Audio Wizard? Or Have you used any Equalizer? If yes. Could you show me which Equalizer app do you use and screenshots of your set-up.
    (2.) What is the time when the problem is happening in the log? (e.g. 10:00-->10:30)

    Log SOP: https://www.asuswebstorage.com/navigate/a/#/s/8921562113C84A63BCCABCA8847DF622Y
    Log tool: https://www.asuswebstorage.com/navigate/a/#/s/F413719FAF8C439EA26D2CC93E2C88AEY

    Once you have done to record log, please upload logfile to cloud and send the share link to me. (e.g. Asus webstorage or Google drive). Please let me know if you need any help.
    Thanks for your assistance.
  • Hi yusufofficiall01,

    Good day.
    Sorry, our tech team cannot duplicate this matter in the latest version.
    Could you help me check this HQ music on youtube to confirming again? :)


    If this problem still appears, Could you help us to capture a log about this problem?
    I've texted you by PM, please kindly check it.

    We would appreciate your reply.
This discussion has been closed.