Charging speed

So i noticed that my lower port ain't getting hyper charging speed with the 30W hyper charger , only the side port is getting the hypercharging speed ..

Whats the issue .. i am on latest beta 11 build of A10

Comments

  • Have you tried with multiple cables and both sides of the cable? Other users who reported this issue fixed it with a new cable or a simple restart.

  • Currently i am unable to get a new cable as the lockdown still againt extended till 3rd may , will try as soon as i get any store open..

    Even tho i highly doubt that the other type c to c can provide me hyper charging speed.. because with stock 18W Asus cable i get around 2960 amp charging speed whereas with boat type C cable with Asus stock 18W charger i get max charging speed of 2090 amp

  • Ok, so you have both ASUS 18W charger and 30W charger, yes?

    So with our 18W charger you measure 2960 amp with what? Accubattery, Ampere app?

    To start off, none of these apps are reliable as they have to consider both used power and incoming power and it's constantly changing without the app really having any idéa of what the real current power consumption is.

    If you want to make an as fair comparison between the bundled ASUS cable and you boAt charging cable as possible, then I recommend Accubattery (not that Accubattery is accurate but it's the most accurate of all the apps that I've tried). First, your phone needs to be below 50% battery. Start accubattery, plug in with first cable, make sure it says 0m under Screen off in the Charged category. Turn of the screen for 5 minutes and note how many mAh it charged in Screen off. Change to the second cable and make sure it says 0m under Screen off and make the same test again. Lets say it says 190mAh in 5m with the first cable and 215mAh in 5m with the second cable. That's to be considered as within the error margin as Accubattery is not a very accurate measuring tool.

  • I was using Ampere app

  • Just do simple thing below:

    Go to nearest Asus service centre, don't forget to bring your 30watt charger. Then show your problem. I hope they can solve your problem

  • You can't trust what this app reports because it doesn't have all the data necessary to give an accurate reading.

    Try and find another cable somehow.

Sign In or Register to comment.