DTS audio is not getting enabled automatically

2»

Comments

  • Same annoying problem here. Just have to leave the phone alone for a little bit (10-20minutes or so) and the DTS will be gone and I will have to go back to the audiowizard and toggle.

  • Hi all. The Audio team is asking if you can replicate this again and provide a video. If you could post the results here I'll forward everything to them.

  • So logs were not enough? How audio team will know from a video? ?

  • I'm not ready as I need to get a incoming call which will show person mobile number while recording it.  I have shared the detailed steps to reproduce the issue. Can you ask them to follow the steps I shared below?.

    Steps I followed to reproduce the issue.

    Use Wired headphone.

    App: google play music

    1.Play a song in Google Play music

    2.Open audio wizard enable dts (eg.Dance mode)

    3.Close the audio wizard from background/recent window but song will continue with DTS audio

    4.Pause the song

    5.Get a incoming call

    6.Play the song again and you can notice the DTS audio got disabled.

    7.Open the audio wizard and click center button to reactivate DTS audio.

  • @SHEIKH AZHARUDDIN @sathishinsat2 , I know what you guys mean, I'm just relaying the message. ;)

    I've already shared the steps you provided sathishinsat2, thank you for that. I'll relay to the software team that a video is too big of an ask, which I totally understand by the way. Thanks for the help guys, I'll update when I know more.

  • 1) A phone call. No internet calls.

    2) I use JBL T110 in ear wires headphone. Not a bluetooth.

    Note: Please make sure the audio wizard is not running in the background before you make a call. Close the audio wizard from background/recent window.

    Btw, are they investigating the log file which we shared?

    Thanks

  • Apologies @sathishinsat2 , I deleted my comment because I realized you had already answered every question but the model name of the headphones. I submitted the bug report without including the wired headphones portion, which is why the Audio team is having a hard time finding this bug. My fault.

    I amended the bug report, and we should see some movement next week. And yes, they are investigating.

  • Same here i am using Sony mdr xb950ap

  • I want to clarify that it is not only related to headphones. It's the same behaviour with the built in speakers. And i don't have to do anything specific to aggregate the behaviour of the sound profile turning off. Just not using audio for a little while is enough for the setting I've chosen to turn off again. Using the phone or having it idle in my pocket does not seem to make any difference. It's like a "stable" 100% occurring behaviour, so it seems like a service going to sleep and when woken up again it can't remember the state it was in so it chooses to go back to standard mode.

    Just reporting how the behaviour feels on the user side of things.

  • Yesterday I got the latest OTA here in sweden and it seems to be happening less (better in keeping my profile loaded) for me atleast.

    Added this just as feedback incase the OTA had some tweaks included regarding the audiowizard.

  • We've been unable to reproduce the issue as described.

    If we play music with an AW effect enabled, we can get Audio Wizard to disable when receiving a call from an app, (whatsapp/line/wechat). After the call ends, the music doesn't correctly use AW settings, and has to be paused and restarted once to recover the effect.

    The issue can't be reproduced with a standard phone call, because you can't play music while calling. A video might show what steps we missed or something else that we are missing.

  • PKQ1.190414.001.WW_Phone-16.0631.1910.44-0

    Extension Rom 1.1.227

    Hope this is the right info.

    Has actually been free from the "bug" so far since upgrading yesterday.

  • I'm afraid to record the session because incoming call will show the mobile number.

    Fyi. We are not playing music while calling. I assume, step no 4,5 & 6 was not followed properly. Step4: pause the running song. Step 5: ask some one else to call your mobile number, attend and cut the call. Step 6 play the music again to notice the difference in the audio.

    1.Play a song in Google Play music using wired headphone

    2.Open audio wizard enable dts (eg.Dance mode)

    3.Close the audio wizard from background/recent window but song will continue with DTS audio

    4.Pause/stop the song

    5.Get a incoming call

    6.Play the song again and you can notice the DTS audio got disabled.

    7.Open the audio wizard and click center button to reactivate DTS audio.

  • Understood. I've passed your updated instructions to R&D.

  • sathishinsat2sathishinsat2 Level 2
    edited November 2019

    Fyi. It feels like the issue got fixed in the recent update. But I confirm it after couple of days testing. Mean time, could you confirm whether any fix was pushed part of recent update (1920.44) because this wasn't mentioned in the update log.

  • No, I can confirm that if it was fixed it was by accident. We still haven't been able to reproduce the issue you described. Hopefully with the latest instructions we will be able to do so.

  • If so, I request you try to reproduce the issue with previous FOTA update (1910.35) not with the latest one.

This discussion has been closed.