cancel
Showing results for 
Search instead for 
Did you mean: 

Zenfone 9 Android 14 audio issues

keddy
Star I

So I just received the Android 14 update for my Zenfone 9. Everything works ok aside from certain sound effects, most notably the screen locking / unlocking sound (the default snap and camera shutter sounds), and also the sound that plays when you plug the phone into a charger is missing.

I can get these to work again by changing my audio state e.g. to vibrate and then back to normal. However, the sound effects sound muffled / lower quality than usual. I've tried restarting the phone three times already but it doesn't seem to help. After each reboot, the sounds are gone again. Sound for media apps like Spotify etc. work fine, though.

Anyone else with the same issues?

4 REPLIES 4

Mansi_ASUS
Moderator
Moderator

Hey @keddy,

Can you please share a log for the issue?

 Please follow the below steps to enable the built-in log tool (Bug reporter).
1.  Open “Calculator APP”
2.  Enter “.19595+=”
3.  Select the Log type according to the type of issue you want to capture. “Sound, call audio, and recording”
4.  After your selection the log tool will exit so you can duplicate the issue or wait for it to happen. Try to use the screen recorder to show your issue when possible. If you can't screen record your issue, then please take a screenshot right after the issue has occurred (as a timestamp) so we know where to look in the log.
5.  Navigate back to the log tool via calculator and Tap "FINISH AND SHARE".
6. It takes several minutes for the log to generate. You can exit and do other stuff in the meantime. A silent notification will tell you once the process is done. Tap the notification and then the share button to upload the file to Google Drive and share the link with a moderator. Just make sure to change the permission first so that everyone with the link has permission to view it.
Note: When you're no longer planning on logging your device, enter “.09595+=” in the calculator and the log tool will stop as well as deleting all stored log files. Make sure to share via calculator. The files found in internal storage -> asus_log are not the correct files (they are only 1.2kb)

JohnLord
Star II

I have received the Android 14 update version and have completely freaked out as I have the exact same problems you mention.  

Locking/ unlocking sound and camera activation button sound have gone.  No plug/ charging sound either!  Sounds that work are of terrible lower quality than before.  Also to mention yes indeed when I change the audio only to vibrate and then back to normal sounds do seem to work as they should (despite the lower now sound quality), until you switch off and reboot your phone where all these problems re-appear.

ASUS DO YOU READ? HOW CAN I REVERT BACK TO ANDROID 13 PLEASE? I WILL CONTACT ASUS CUSTOMER SUPPORT FOR THIS BECAUSE THIS IS A HORRIBLE EXPERIENCE AND UP UNTIL YESTERDAY I WAS ENJOYING MY ZENFONE 9 WITHOUT PROBLEMS WHATSOEVER AND WAS HAPPY TO SAY TO ANYONE THAT THIS HAS BEEN BY FAR THE BEST MOBILE I EVER HAD.

JohnLord
Star II

UPDATE: I am following up on my initial post.  Having contacted ASUS and as per their advice I had to do a factory reset.  Indeed all of the sound issues were resolved with the exception of one: the screen locking / unlocking sound.  This persistently does not operate as previously, i.e. there is no sound at all

JohnLord
Star II

UPDATE n2: To my great disappointment there are additional issues now after the Android 14 update.  The screenshot sound does not work either and have noticed that only randomly the Facebook Messenger new message notification sounds.  Big disappointment as Zenfone 9 was working seamlessly before the Android 14 update and this is despite the factory reset that I did as per the Asus technical support advice I received.