cancel
Showing results for 
Search instead for 
Did you mean: 

"Vibrate when the other party answers or hangs up" feature not working since phone launch.

Saurav_7
Rising Star I

Hi guys,

1000030436.jpg

I have this setting turned ON since I got ROG 7 which was on the 1st day of it's release. But it never worked. Even after getting so many updates it still isn't working. Vibrate motor is working fine when the calls come or on Alarm.

After an year with this phone now I know how genius Asus's Phone Devs(I personally think they don't have any professional Devs they just hire interns for make an update) are but still if they forget to insert a line of code or two I just wish they could add it.

2 REPLIES 2

Mattias_ASUS
Moderator
Moderator

Hello @Saurav_7 
Which firmware are you on?
I tried replicating your issue and it seems to work on my phone for both answering and hanging up, so it could be something else causing your issue.
I wonder if you could create a log replicating the issue for the devs to look at, I'll write the steps down below.
*******************
Please follow the below steps to enable the built-in log tool (Bug reporter).
1.  Open “Calculator APP”
2.  Enter “.19595+=”
3.  Select the Log type according to the type of issue you want to capture. “General cases” will work for most issues.
4.  After your selection the log tool will exit so you can duplicate the issue or wait for it to happen. Try to use the screen recorder to show your issue when possible. If you can't screen record your issue, then please take a screenshot right after the issue has occurred (as a timestamp) so we know where to look in the log.
5.  Navigate back to the log tool via calculator and Tap "FINISH AND SHARE".
6. It takes several minutes for the log to generate. You can exit and do other stuff in the meantime. A silent notification will tell you once the process is done. Tap the notification and then the share button to upload the file to Google Drive and share the link with a moderator. Just make sure to change the permission first so that everyone with the link has permission to view it.
Note: When you're no longer planning on logging your device, enter “.09595+=” in the calculator and the log tool will stop as well as deleting all stored log files. Make sure to share via calculator. The files found in internal storage -> asus_log are not the correct files (they are only 1.2kb)
 

Praneeth_3728
Star I

Hello @Saurav_7,

Did you get any fix or solution for this?

Even I am also facing the same issue since the display got changed.