cancel
Showing results for 
Search instead for 
Did you mean: 

ROG phone 6 pro system lighting not working

NORAGAMI2619
Star I

Model Name: ROG phone 6 pro 

Firmware Version: Not showing in the hardware details

Rooted or not: Not rooted 

Frequency of Occurrence: Started a few days after picking up my phone from the service centre, already been a week since then and no lighting till now. 

Please help me check what's the issue here. If I'm using X mode also it's not working. Only when I Jack the cooler it works ,after removing it will stop as well. I don't know what is the issue here. 

10 REPLIES 10

NORAGAMI2619
Star I

I went to the service centre today and it seems that they can't solve it unless I give my phone to them for a week again. They also don't know what is the issue. I'm not sure what to say about the service team. 

Giving away my phone 3rd time is not even a joke for a RM 5000 phone. 😑Not sure if they expect me to use a broken phone till I get my phone back. Not even getting proper feedback from Asus team through email or service centre. Is there any possibility for return refund or replacement?

Anyone can help me out here?

Redlith
Star III

can you show us more specific configuration in your armoury crate>system lighting?

Do you want this? Or which detail specifically currently it's on dynamic mode but it still doesn't work on x mode as well

 

1st. try to change the bitmap logo then check again for lighting settings.

2nd. Clear the data of armoury crate then set again according to your wants. (do this this if you did not before)

p.s will find if there is another app associated with Armoury Crate.