cancel
Showing results for 
Search instead for 
Did you mean: 

Signal drop/ aura RGB light and auto brightness all stopped working

sreeram_sugavan
Star II
Since past two days
-signal for both my sim cards has been intermittent or completely off
-rgb system light won't turn on
-auto brightness doesn't work anymore. Tried these following steps
- removed sim card/ reinserted/ swapped
-restarting the phone
-reset the adaptive brightness through device health services
- turned off and on the system light through armoury crate
- phone factory reset










7 REPLIES 7

ARP_ASUS
Community Legend II
Hi sreeram.sugavanam,
Kindly visit the nearest service center:
https://www.asus.com/in/support/service-center/india

DrRubesh
Star I
I faced typical same issues,did you find any solution?

sreeram_sugavan
Star II
Gently pressed just below the handprint recognition several times and played some games for an hour or two to heat up the internals. It is working now. Seems to be an issue with some loose connections internally

FunBike31
Community Legend I
sreeram.sugavanam

Gently pressed just below the handprint recognition several times and played some games for an hour or two to heat up the internals. It is working now. Seems to be an issue with some loose connections internally


View post
I have already given the info several times this solution and especially what not to do for it to start again.
As you are lucky that the contactor is still in place, press firmly, the LCD well placed flat on a cloth.
If you put the ROG 5 back in your front or back trouser pockets, the little flexes pull on the cable and it will start again until you completely disconnect the connector.
Normally this doesn't happen, unless you're particularly rough.