Ark: Evolved Mobile | Game Crashes Instant after Start

CapazeeCapazee Level 1
edited July 10 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: Rog Phone 5s (12GB/512GB)
  2. Firmware Version: Latest / (Looking for my Screenshots)
  3. Rooted or not: Not
  4. APP Name & APP Version (If your issue relates to the app): Ark: Survival Evolved V2.0.25 (Latest from Play Store)
  5. Clear Game Data & Cache will help for the first Run but after Closing the Game i cant Run it Again

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.



  • Hey!

    I've tried to replicate the same issue you had but to no avail.

    Does your game have the right permissions?

  • CapazeeCapazee Level 1


    Thx for the first answer ^^💯

    How you mean you try to Replicate the issue ?

    You need a Android 12 Device with MIUI and you see the same i was try so many hours to fix it without success.

    I have used the Support but no Chance i have Android 12 and this is a known Issue.

    Now i can only Wait for Update...

    On Google you can find for this piece of s.. memes for downgrade android 😅

    Here's the original answer from the ARK Support:

    Sorry to hear that you’re having issues. If your device is running Android 12, then this is a known issue and our team is currently working on a solution to be delivered in an upcoming game update. If your device is not running Android 12, then it appears something else may be going on. Please consult the help articles below to resolve your issue;

    Android device will not launch the game

    General Android device issues


    Community Management || Grove Street Games

  • CapazeeCapazee Level 1

    @Mattias_ASUS because your Question... My Permissions are all active

  • FunBike31FunBike31 Level 4

    The last update dates from June 2021 or 12 months!!!

    The bug with Android 12 was reported in January 2022, ARK gave the same answer already in January, for 6 months they say it will be fixed, I hope you have a very big patience :)

    Besides that, ASUS don't know what Vulkan is it seems, from 1st Firmware to latest Android 11 and 12, there is the same Vulkan version

    As ARK asks for the latest version of Vulkan and if they use the latest APIs by releasing a patch for Android 12, there is therefore a high chance that Asus ROG hardware will be incompatible again, because of Vulkan this time!

    The only possibility you currently have is to downgrade your Rog to Android 11 and if in 6 months ARK has not been able to publish a correction or give a date, expect to stay on Android 11 or stop playing

  • I tried to do as you did to see if I had the same problem, that's what I meant by replicating :)

    But as mentioned above, it seems that the ARK team is having issues with A12, let's hope they can fix it soon :D

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.