Frequent crashes and device auto toggling airplane mode

daveamoldaveamol Level 1
edited September 2020 in ZenFone 6
So the phone goes into a loop of doing the following since past few days -
- Keep toggling airplane mode. The button does not toggle but WiFi and sim networks toggle
- The phone then keeps restarting for 5 minutes straight.
How can I report or debug this issue ? Any help would be appreciated

Comments

  • Ive been seeing this happen due to the quickcharge which heats up the system too much
  • Hi, which firmware are you on and what's is your room temp while charging?

  • Here is the latest build number. The room temperature might be around 30C
  • can you please download zpu-z and check your temperatures next time this happens?
  • daveamoldaveamol Level 1
    edited July 2019
    But the device goes in a restart loop after this so it will be pretty hard to verify. Let me give it a try and see though. Also I'm assuming you meant cpu-z, correct ?
  • This is a issue being faced my many. You will find so many threads discussing this same issue. Apparently started after the latest update (the version thats on ur phone) and the authorized service center told me its a hardware issue. ASUS should provide a replacement or full refund because hardware issues are coming in their phones within few weeks of purchase. Very disappointing service from ASUS end. 
  • ankur.kar said:
    This is a issue being faced my many. You will find so many threads discussing this same issue. Apparently started after the latest update (the version thats on ur phone) and the authorized service center told me its a hardware issue. ASUS should provide a replacement or full refund because hardware issues are coming in their phones within few weeks of purchase. Very disappointing service from ASUS end. 
    Yes I'm seeing this all over the forums. I've requested for a pickup from service center but I'm not sure how long will it take
  • daveamoldaveamol Level 1
    edited July 2019
    I've been barely able to record the temps on the device when it restarts due to overheating. But I'm also just seeing constant restarts literally for the last hour even after the phone is now cooled down. I could send a video if I could but I don't have another device to record it. 
    Here are some screenshots for the temps when phone charged and started restarting - 

  • These are the idle temperatures when phone doesn't restart so much

  • Anders_ASUS I've sent the device to a service center for now but the numbers above do indicate issues, would you agree ?
  • Let's wait and see what readings you get when you get your device back
  • Hey guys i had this problem 20 days back... i gave it to the service center they said that they can't fix the issue so they will have to ship it to asus and it will take 14 days to solve the problem. Now i received my phone where they said that the issue was resolved but crap... my phone is in the same damn condition crashed twice and now its not evening booting. The phone restarted and now it's stuck on the asus logo... I am not even able to force shut down or restart the phone from this asus logo. I genuinely regret buying this phone. I am going to give it back to them and if the issue is not resolved i will raise a complaint in the consumer court for refunding the amount as that is the only alternative i think is possible as the overall asus after sales service is terrible...
  • I'm sorry they didn't fix your phone. This is probably due to some human error because it sounds very strange that you still have the same issue if they really fixed it. Send it in again if you haven't already and I'm positive that it will be fixed.
This discussion has been closed.