A serious bug connected to turning on the device!

nasrk13.nknasrk13.nk Level 1
edited September 22 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: Asus ROG Phone 3
  2. Firmware Version: android 11
  3. Rooted or not: NOT
  4. Frequency of Occurrence: the bug until now occurred once
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

The issue began when i turned my phone off, i usually turn it off to let it cooldown after alot of time playing, i turned it off while charging from my laptop, but when i tried to check charging process, the screen was not responding and it was turned off, after that i tried to to reattach the cord to the phone to trigger charging animation but no use, when i realised the screen isnot responding i trued to turn it on, which wasn't fruitful at all, then tried to use a powerbank to check if the phone rly is drawing power, and yes, the battery leds turned on indicating that the phone was charging, iwas afraid the phone screen was dead, until i did some research, and got a last resort step to do before declaring my phone is offically dead, i pressed both (volume down+power) buttons, after a few sec the screen turned on and the animation bugged a few sec, to go normally to the turning on process and ofc back to my lock screen, the solution isnot guaranteed, and when i tried to see why did that happen it never happened when i turned my phone off again, iam afraid to turn it off now due to the bug, please see the issue developers, and fix it!

Iam not natively An english dude, so please, excuse me due to my poor english typing!

And if anyone experienced this issue, do tell me and message me!

Comments

This discussion has been closed.