U-Mobile app not working

jeevankumarjeevankumar Level 1
edited July 30 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: ROG5
  2. Firmware Version:
  3. Rooted or not: no
  4. Frequency of Occurrence: not at all working
  5. APP Name & APP Version (If your issue relates to the app): U-Mobile (version :: 7.18.0)


When I am trying to activate U-Mobile on my device but the U-Mobile app get stuck on "Sending SMS" and doesn't proceed any further. I have tried resolving the issue with multiple methods which are as follows - 1.Clearing cache and data of U-Mobile app. 3.Reinstalling the U-Mobile app multiple times. 4. Formatting and factory resetting my device. 5. Changing the sim slot on my device. Even I mailed to UBI 1 week back but no response.

according to my knowledge the app not detecting that SMS was sent to destination. At first I thought it is a u-mobile app's problem. but tried this in different mobile, it worked perfectly fine.

Comments

Sign In or Register to comment.