Sabrent Rocket SSD not recognized

jerry.gsjerry.gs Level 1
edited February 11 in 2-in-1
  1. System:
  2. Battery or AC:
  3. Model: ZenBook Flip 15 / Q538
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:

I just bought a an Asus Q538 laptop, and a Sabrent Rocket 2TB SSD drive (NVMe, PCIe 3.0x4 version) to replace the 1TB Intel drive it has.

So far I haven't been able to make this work, no matter what I try (I've replaced and cloned SSD drives before, both on desktop machines and on laptops). The BIOS sees the drive after it's been formatted to either exFAT or NTFS (as a GPT drive).

After that, nothing works. I first tried cloning the original SSD onto it. It was seen by the BIOS, which also found the windows bootloader on it, but it wouldn't run.

Win10 rescue USB simply doesn't see the drive, so there's nothing to fix or clean up with diskpart. Same with a Win10 installation USB - can't find the drive.

I tried two other USB recovery options (Paragon and Macrium), both of which load a Windows environment, and neither of them see the drive (which, again, the BIOS recognizes). Drive works perfectly fine in an external enclosure - can be accessed, cleaned, cloned, formatted etc. Laptop boots perfectly fine from the original SSD. Any ideas what to try next?

Comments

  • i dont have your model lpatop.

    is your laptop bios is detected ""Sabrent Rocket 2TB SSD drive (NVMe, PCIe 3.0x4 version) "".

    is windows bot manager is visibling in bios boot drive?

    record full video taken steps by you to solve the issue by mobile phone , and then upload thevideo in online storage and then paste alink.

    in your post , you said, you cloned windows from old ssd to new ssd, but did you cloned UEFI partition too to new ssd.

  • The laptop is a Zenbook Flip 15 Q538.


    The very first thing I did was a direct clone of the original disk, with all the partitions on it. The BIOS saw the drive and recognized the windows boot manager on it, but things were getting stuck with an error 0xc0000225 right after trying to boot from that.

    Using a Windows recovery USB (I figured I might only have to fix the windows installation on the SSD), the disk is not visible; diskpart only sees the USB drive inserted, and acts like there was no hard drive in the laptop at all (even though the BIOS sees it).

    After doing another full format on the SSD and creating a basic ntfs partition, the only thing I've accomplished is that the BIOS sees it (minus the boot loader, of course, since it's now an empty formatted drive), but I'm still getting stuck with an error 0xc000000e, and diskpart still doesn't see the drive.

    Will try to record this later today, if it makes it clearer.

Sign In or Register to comment.