Keyboard

TayoTayo Level 1
edited March 9 in ZenFone 6

I am no longer able to use the keyboard on any apps while in split screen. The keyboard refuses to open. I've tried many different keyboards and they are all the same. They simply refuse to open

Comments

  • Did you try clearing cache and storage by going to settings>apps&notifications>all apps>Asus launcher>storage>clear cache/storage of Asus launcher app? and see if that helps.

    Ifnot than please check with safe mode does keyboard work there?

    How to entre safe mode

    Press and hold power button than tap on switch off option for few seconds and you will see a dialogue box asking to emtre safe mode press ok and ypu are done

    To exit safe mode just restart.

    If behaviour is same than i suggest you to factory data reset.

    As Android 11 is a new OS it may trigger some bugs carried forward from A10 as diffrent apps have diffrent compatabilities so in this case factory data may help as it will be completely fresh start which may help to clean installation

    To factory data reset follow👇

    Settings>system>reset options> erase all data.

    This should definitely help.

    Note:- please dont forget to backup your important data before you factory data reset your device to avoid data loss.

    Thanks!

  • bravebrave Level 1

    Happened also to me. After leaving split screen mode and back it worked.

This discussion has been closed.