Sound problems

My problem is this:

When I have my headphones connected to the bottom of phone. I sometimes and suddenly get maximum volume! Without touching or doing anything but listening to music. It also skipps a beat whenever I open or close an app. (All the time, every time) This however, never occurres when I use the side fan mount.

Comments

  • ADHADH Level 1

    Hello ,


    Many factors can cause this issue .

    Most common are -

    *Dust in port . Try cleaning .

    *Lose connection .

    *Problem with C to AUX wire .

    *Damaged Headphones.

    To troubleshoot try plugging headphones on both ports one by one (Without fan) .

    Try and test other pair of headphones .

    If you have any phone case try removing it and try again to make sure It's fully plugged in .


    Rest everything on Mods .

    Do mention your system version .


    THANK YOU

  • Please check behavior with safe mode

    Press and hold power key for few seconds than tap and hold on switch off for few seconds you will see option to entre safe mode press yes and see if same issue exists there

    To exit safe mode just restart your device

    Did you try clearing cache of your audio player? Infont please try that also try to check above steps suggested by ADH and if still issue persist after every try i suggest you kindly backup your important data and please reset your device that should help as this seems like bug triggering by any third party app & it will be a fresh start also no other user has reported such issue like you.

    Thanks!

Sign In or Register to comment.