Internet connection via hotspot is not working when device is connected to bluetooth

edited January 14 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: Asus 5z
  2. Firmware Version: Latest (November patch)
  3. Rooted or not: Not
  4. Frequency of Occurrence: Everytime
  5. APP Name & APP Version (If your issue relates to the app): Hotspot

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Data connection is not working or stopped when hotspot is turned on, other device is connected to my phone's hotspot and my phone's bluetooth is connected to bluetooth speakers. Other device can connect to my Phone's hotspot while my bluetooth is connected but mobile data through hotspot is not working. (Internet access is not available) It works fine when i disconnect bluetooth but not when bluetooth is connected. I recorded 2 videos of the problem, one with Bluetooth connected and other disconnected.


Comments

  • Hi, we'd request you follow the below steps:

    1. Change Hotspot Security from WPA-PSK 2, to any other available 

    2. Switch from 2.4Ghz to 5Ghz, vice-a-versa

    3. Try the same under safe mode:

    Hold the power button for 5 seconds => When the screen flashes with option => Press & hold power option => You will get an option to restart in safe mode

    4. If still you face the issue

    factory reset your phone after taking a full backup: https://www.asus.com/support/FAQ/1006346/

    5. Last option would be to visit

    the service center to have a check. Locate here:

    https://www.asus.com/in/support/Service-Center/India

  • It started working normally after changing security from WPA-2 PSK To None.

    Thank you for your help!

This discussion has been closed.