Issue with Camera

gugulgugul Level 2
edited December 2020 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: Rog Phone 3
  2. Firmware Version: 17.0823.2009.99
  3. Rooted or not: Not Rooted
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): Asus Camera

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Noticed it today only; in the latest update something has been gone awry in the camera app. The main lens takes nice photos with great sharpness, but the white balance is inaccurate (though can be corrected through editing, so not a big deal).

On the other hand, the ultra Wide cam is completely refusing to focus. Tap to focus is not working in this mode. No detail is there. Though it captures the white balance correctly, it fails miserably in capturing the details of a scene. I understand it can't give as much clarity as the main camera, but it shouldn't be like this too.

Hereby I'm attaching 2 photos for reference. You can see how the ultra Wide cam performs very poorly.

Steps I have taken to troubleshoot on my own:-

1. Cleared the cache and storage of camera app.

2. Restated to safe mode to check there, tough luck.

I Can't reset as there are too many data I have to deal with.

It literally looks like I have captured these photos from 2 different mobiles, but that's not the case.

Kindly look into this matter and address it ASAP. @Gustav_ASUS , @Anders_ASUS , @ARP_ASUS

Thank you

Comments

This discussion has been closed.