ROG2 unable to stream

dracusdracus Level 1
edited December 2020 in ROG Phone 2

I have had this issue since I bought the phone last year,

I have tried formatting it multiple times.

I have the yt account up n ready , each time I start the go live in game genie it starts n gives n error about some network n stops , n when I open my account on yt it shows that I have started the live stream n I'm not part of it .

I need this solved now, I have waited one year after buying a game centric phone .

Comments

  • ronald1985ronald1985 127.0.0.1 Level 5
    edited November 2020

    You wont be able to stream now because of the update made by YouTube to the way how Game Genie talks to YouTube. This is currently under investigation by Asus.

    If after the fix (not now, but wait till the next update for Game Genie) doesnt fix your issue, try lowering the resolution because I know someone had this issue and by lowering the resolution have worked.

    You can try download Omlet and use that to see if it works while Game Genie is going for repairs.

This discussion has been closed.