Cannot Update system

NuaqpayetNuaqpayet Level 1
edited October 2020 in ROG Phone 2

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also pr

ovide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Clikck continue so many time, but the update wont start

Comments

  • ronald1985ronald1985 127.0.0.1 Level 5

    Can you try going to Apps - Show System Apps - Find FOTA and then do force stop. Relaunch update again and see if that works.

    If that doesn't work, can you try restarting and see if you get the same issue?

  • mandalkunal5555mandalkunal5555 Level 2
    edited September 2020

    Yeah same here. After downgrading to A9 back in june, today I decided to give the newest update a go and the only update that I've received is the old A10 from March. I've tried everything but nothing worked. The latest update isn't there. Can't even rollback to A9 now.

  • Hello there. I am a complete novive

    Unless there is a way to enable Volte on my rog2, in a couple of months I will have a very expensive paper weight. Is there any way you can let me have a step by step set of instructions on what to do..... In reading I see some people are saying you have to root the phone so if that is needed please also let me know how to do that step by step. Thanks in advance

This discussion has been closed.