Android 10 Beta 3 Bug

Please tell us some basic information before asking for help:

  1. Model Name: Max Pro M1 (3/32), ASUS_X00TD
  2. Firmware Version: QKQ1.WW_Phone-17.2017.2006.429-20200614
  3. Rooted or not: No
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): Android 10-Beta 3 (build .429)

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello, I'm from Indonesia. This is my first time updating my device to Beta version for android 10. I want to give it a try because I want to see what's new in android 10 by myself. I don't know when Asus will release a stable version of android 10 Max Pro M1. So ... I want to try it. I know it's still AOSP or beta update but there is nothing wrong to try it right? (I'm hesitant to try the custom rom because I have to mess with my device with other modifications so that it can make the warranty disappear).

For 5 days I tried Android 10 beta 3 and this is the experience I encountered. (I've seen this discussion before here too. They said about bugs in android 10 beta 3. But I can try it and in case I find another bug and rewrite it here. Sorry for bad english...

Found Bug :

1. Unexpected password when updating to Android 10. It shows they need alpha numeric to unlock but I've never set a password before. Because of this I have to delete all internal data (fortunately I backed up my data before updating). I forget to get photo or video for it. And I don't want to face that again. (I think the solution is set your password before updating?)

2. No Bass. This bug is very annoying for me who is used to listening to music. But since I updated to this android 10 Beta. This bug occurs. (How this record this Bass less Sound? How I can record internal sound to record this bug?) Every user have this same issue however.

I know there is already discussion about this here. I've been looking for various ways such as restarting the device, clear cache, etc. But everything doesn't work. This bug occurs for headphone users. Not only does it interfere with music, it also interferes with experiences like gaming or watching videos. There are other options on Google especially on YouTube if you need to uninstall icepower.icesound using adb through fast booting. Unfortunately I don't want to mess with that. Even if using an equilizer, it still doesn't really help. I Hope Asus will fix this bug as soon as possible.

3. Weird white search bar issue? On Dark theme? (This is just a minor bug in my opinion. I rarely access that feature)

4. Missing android default File Manager. (Is this actually a bug too?)

5. Asus File manager Force close for no reason. This didn't happen in Android 9 before. (Looks like this doesn't apply to google files. Is this because it's a third party app?)

6. The Vibrations for keyboard (like inputting password) to loud. (Solution for me is to turn off vibration in settings)

7. The new Navigation feature confuses me. It's like glitches When transitioning from a Horizontal style application to a Vertical application and vice versa. (Look at video)

8. Camera Feature. I noticed that the auto focus doesn't work very well compared to the old version on Android 9.There is no Time lapse mode (Previously this feature was in Android 9). By the way, how about Panorama setting? Will asus add it?

9. Camera Gallery Bug. It's have a very slow to respond.

10. Google search bar Stuck on home screen. It's okay for me. (Someone said that's a bug)

11. Is it actually a bug? (See pictures or video bellow)

Look! What's bellow the navigation menu ^

There is app that get covered by 3 navigation menu. Because of that, it get little difficult to get into that app...

Video:


My main problem is that Missing Bass sound. I think that was the major bug. (Maybe due to the Covid-19, Asus has a "pending" update for max pro M1 or M2)

«1

Comments

  • Missing bass problem (same problem on Beta 2) can be fixed by an ADB command.

    Watch this tutorial:

    https://youtu.be/ikR_p4f_38s

  • Add one more. Sometimes app menu only shows blank screen. My temporary solution is use search bar to search for application. When I want to record it, it back to normal. I'm sure that's a Bug....

  • edited August 2020

    Hi panji.dwi.prasetya

    Thank you for your asking. Your questions should be some users' questions as well. Kindly refer to the reply below

    1. Unexpected password when updating to Android 10: Known issue, the precautions is already noted in V429 download spot.

    2. Bass: Known issue, already under discussion. Will be fixed in next update.

    3. System design.

    4. 5. File Manager: The File Manager you mean is provided in ZenUI system. ZB602KL has Android AOSP system. Not a bug.

    6. Key board vibration: Modify by Settings>System>Languages & input>Virtual keyboard>Gboard>Preferences>Vibration strength on keypress

    7. Transitioning from a Horizontal style application to a Vertical application and vice versa: I tried with my V429 with auto-rotate and without auto-rotate in PUBG, yet I didn't encounter the same situation. Please check safe mode or perform the factory reset to see if it is a third-party issue or not.

    8. Camera focus: I just compared 2 devices with default Android 9 and Android 10 in the same time, my V429 focus even faster than V084.

    9. Camera Gallery: My two devices with default Android 9 and Android 10 came out at approximately same time.

    10. Google search bar: As you mentioned, just system difference, normal AOSP behavior. Not a bug.

    11. Not sure what do you mean. 3-button navigation is there. Please clarify your question.

    12. App menu only shows blank screen: I haven't encountered this situation yet, may be a third party issue. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/


    Besides, if you further have a specific question and want to discuss more, please edit your title to clarify your main issue so that other users can search more easily. Here is ZenFone Max Pro Series A10 Discussion Community, and everyone is discussing about A10. So your title should be more clearly. Thank you.

  • For the ADB command, we don't suggest to uninstall the icepower while it may affect the overall sound performance in other scenarios. The sound bass will be fixed on the next firmware update.

  • When will be the next update arriving and what are the fixes done?

  • 'Sound problem' and 'battery draining' issue is the big issue/bugs according to me. Till android 9 update I am facing this battery draining issue. Several times I went to service center but they don't even agree with that my phone has battery draining issue! To get rid of this problem I again upgrade into android 10 beta 3 but there is again same problem.. Today at night I left the phone at 87% but after waking up it is 64%. Don't know when they will fix it after 2 years. Now I have to shift any other company like mi. I am tired with new bugs after new updates. 'Bugs ka dukan' ASUS!!!

  • edited August 2020


    note : No. 4

    There is no built in file manager apps as in android 9.

    In number 11, there is app that almost covered by that 3 button navigation. I know that's unimportant thing. You can use another way to access app below it.

    the blank app menu list is rarely happened. I just gave that once. Then when i want to record it, it back to normal...

  • Hi panji.dwi.prasetya

    Thank you for your asking. I just checked on my A10 V429 with 3-button navigation in 3 different Display Size, the last app in "my apps & games" can be tapped.

    Display Size - Large/Default/Small



  • edited August 2020

    Thanks for answer my Question. I think that only happen on last beta menu so ... It's not because of UI ...


    But, how's about the file manager? (Not Zen UI file manager, The blue one)

  • Hi panji.dwi.prasetya

    Thanks for the reply. To avoid any misunderstanding, can you clarify your question of "files by google" app? Because what you presented in the video is "file manager" not "file by google".

  • vamsivamsi Level 1

    Is this process working on max pro m2 beta 2??

  • Adb command to uninstall ICEpowersound leads to the built-in speaker lets out only left channel sound rather than stereo. even if it repairs no bass both in built-in speaker and headset tho

  • Asus Zenfone Max Pro M1 Stable Version 10

  • Asus please realease Android 11 ,,,,,,

  • Asus max Pro m1 I Android 9 latest update iam facing heating problem what is the solution ?

    Nokia and motorola mobiles are getting 10 stable but why asus max Pro m1 not getting Android 10 stable update?

    And releasing beta update are worst update.

    Asus company why givein beta update for giving.Aasus max Pro m1 users using this beta lot of bugs .

    Please don't give any beta update

  • Not files by google, or not Zen Ui file manager. (Sorry I forget to install Files by Google before record the android 9 footage).

    Their default Android file manager. It missing on android 10.

    It available on android 9 v84, but not in android 10

    However, that file manager only available on one of the action menu.


  • You can access the blue Files Manager via Settings>Storage>Internal shared storage>Files 😂

  • After using the ADB command, I did not notice any change in DEVICE SPEAKER quality. It had no bass before, it still has no bass. But you are correct, the right channel of audio is missing. I didn't notice because I rarely use device speaker 😅

    But, it definitely FIXED the bass problem when using EARPHONES. The sound quality went back to normal. I am not facing any other problems with sound after uninstalling this "icepower". In fact I used that command to uninstall many other non-essential system apps which I don't use, like FM Radio. No new problems created 😃

  • Okay. Thanks for the help. (But I want the shortcut app, but forget it). I like that app

  • Hi panji.dwi.prasetya

    Sorry for the misunderstanding in the conversation. Kindly access "File" from internal storage as 6pslima2002 mentioned, yet *No defaults set(Open by default). Please refer to Settings>Apps & notifications>3 dots on top row>Show system>Files.

Sign In or Register to comment.