TUF A15 FA506IV - Games Crash during loading screens

ForesteerForesteer Level 1
edited October 4 in Others
  1. System: Windows 10 2004 64-bit, latest updates
  2. Battery or AC: Plugged to AC
  3. Model: TUF A15 FA506IV, BIOS Version 309
  4. Frequency of occurrence: Everytime in demanding Games (Trackmania 2020, F1 2017) in loading screens after a complete session
  5. Reset OS: Resetted OS, clean-uninstalled AMD and nVidia Drivers with AMD Uninstaller/DDU and reinstalled AMD Drivers via Windows Update, Nvidia Drivers via their Website
  6. Screenshot or video: None

========================

Detailed description:

Hello!

I have the issue that my system crashes everytime i play a more demanding game and there comes up a loading screen after a completed session/match. Sometimes I got the Bluescreen DPC_Watchdog_Violation, other times the system just reboots, and sometimes just the game crashes with an error saying something like "Minimum hardware requirements not met". I reinstalled GPU drivers as stated above, but it didnt help with the issue. I just experienced the error in the situations described, not during the game-sessions themselves or other activities.

Is there a known solution to this problem?

Comments

  • Is your laptop GPU is recommended hardware for played games , go to game support site or forum , ask the support team for resolution.

    DPC_Watchdog_Violation is related to drivers which is not compatible with thre games related files.

  • Hello Foresteer,

    Please kindly also try to rollback to 1909 and see if the issue still happen

    Thank you.

  • Thanks for the advice.

    Unfortunately, I don't have an installation medium with 1909, just with 2004, so I couldn't roll back.

    I just finished a clean install of 2004 and for testing installed nothing else than latest Windows updates, latest nVidia game-ready drivers and F1 2017 for testing, because of its benchmark-feature.

    The same error as described above occured, but at a slightly different time point during the loading screen.

    I also read on the web that this error could be connected to issues with the SSD. I use the onboard stock Kingston SSD, but the Kingston SSD Manager tool doesn't recognize it, so i can't check if there are any newer drivers for that (Windows says AHCI and SSD drivers are up-to-date).

    Is there any possibility that faulty hardware causes the problem?

  • Hello Foresteer,

    Please kindly check if the device specification really meet the requirement of the games.

    You may run simple diagnostic tool by MyASUS or Windows troubleshooting to see if there is any error.

    Does these kind of abnormal situation happen when playing this particular game? or even when using other function?

    If there is really a hardware issue, it will show in other way too.

    Thank you.

  • Hello Blake,

    the system does of course meet the requirements of the games.

    The error occurs on several games that are more demanding to the GPU, like also Trackmania (2020) and Counter-Strike: GO. The only game I tested that seems to work fine is CS: Source, which is 16 years old...

    MyAsus didn't find any particular errors, but also doesn't find anything with the feature "Bluescreen errors", even if they clearly occured.

    The only other situation this (or a similar) error occurs is on some websites containing videos, but only rarely and not on big portals like Youtube, Facebook etc...

    For more testing, I reinstalled the AMD chipset drivers provided in the drivers section of the Asus-Website. Is it normal that the power shell says something like "No more data found." (I'm from Germany, so the translation isn't necessarily correct) in some of the command lines during installation? Because I think maybe the problem could be linked to chipset-driver problems then...

  • ForesteerForesteer Level 1
    edited August 27

    I just did another test with MyAsus. Unfortunately, it does not check the GPU/CPU as I see...

    But it says there may be a problem with my power adapter. I'm using the original power supply that came with the notebook. Is it common that it shows such messages or should I send it to repair?

  • send game crashed memory dump files . dmp format .

    zip the files , upload in google cdrive and share the link here

  • Hello Foresteer,

    May you try to extract the downloaded file with 7-Zip or WinRAR instead of built-in extract tool?

    And see if you can update the chipset driver?

    Running Windows update would help as well, double checking if all the KB update has been completed.

    If you still get the same issue, please kindly send your device to service center together with the adapter for further examination.

    Thank you.

  • Thanks for your help Blake. I'll try the many new drivers that have been released yesterday on your website. Maybe I'm lucky. I'll let you know when the issue is fixed.

  • Hello Foresteer,

    Looking forward to receiving your reply.

    About the My ASUS diagnostic thing, may I have the MY ASUS version on your device?

    Thank you.

  • Hello Blake,

    I didn't have time to try the possible solutions i have in mind and do more tests yet.

    I'm using My Asus Version 2.2.35.0 from the Microsoft Store.

  • Hello Foresteer,

    Thank you for the information.

    Please ignore the adapter error, we got some issue with it,

    and it will be fixed in the next update of ASUS System Control Interface V2 driver and MY ASUS APP.

    The error does not affect daily usage.

This discussion has been closed.