launcher android 9.0

nemiroffntnemiroffnt Level 1
edited September 30 in ZenFone Max Series
ZF Model: ZC554KL
RAM: 3G
Firmware/APP Version: 16.0200.1903.25
Frequency of Occurrence: 15.05.2019
Rooted: No
APP Name:

the main screen displays an error after an update in manual update. firmware version 16.0200.1903.25

Comments

  • What error appears? This firmware is a beta version and will not receive updates.
    Can you post a screen?
  • Last edited by Tigroffnt on 2019/5/16 15:43


    just a blank screen and always lit: a Quickstep error occurred to continue working or close the app.
  • I suggest you try again, but first do a hard reset.
    Download the firmware again and copy to SD card.Turn off the phone, then press and hold the Vol down button for about 2-3 seconds.
    Keeping these buttons pressed, press the power button for a short time and release all the buttons.
    In this phase choose the recovery option using the Volume Down button to navigate and power button to confirm, chose wipe data/factory reset, confirm, then chose Apply update form SD card.

    I hope you can solve
  • Last edited by Tigroffnt on 2019/5/16 22:00

    still a mistake. either the AOSP is not fully
  • Ok, I suggest installing the latest oreo 8.1 firmware for your phone. Download the correct version for your phone, copy the firmware to SD card, do hard rest and after flash the firmware. Good luck
  • LokkevitLokkevit Level 1
    I had the same issue. But I installed Nova Launcher, set it as the default launcher and it didn't crash. But, a pretty big problem I have, now, is the horrid equalizer applied by default (seems to be something like Rock preset). Play Music doesn't have any useful options.
  • Try vlc apk from playstore 
  • LokkevitLokkevit Level 1
    The equalizer is applied system-wide, I forgot to mention that. So, I cannot get around that with a third party app.
  • Quickstep Launcher doesn't work on my phone too, but downloading Nova Launcher solved the problem easily. Equalization problem is a little different.. and i don't think that a fix exists. 
  • Last edited by Tigroffnt on 2019/5/18 08:30
    Ankaa posted on 2019/5/17 21:40
    Quickstep Launcher doesn't work on my phone too, but downloading Nova Launcher solved the problem ea ...

    on android 9 put ZenUi 5 launcher. another dark theme of the device is not in use
  • i have the same here. its about 2 days ago when the update comes, maybe in the next update will fix this
  • Android 9 (Pie) AOSP Beta version will not be supported with routine updates.
  • LokkevitLokkevit Level 1
    I think they meant security updates. There might be more betas in the future.
  • I have the same error.
    Workaround:
    Download launcher apk and adb utils to your PC (e.g. nova.apk).
    Turn developer mode in phone and turn on USB debugging.
    Connect phone ane run command: adb install nova.apk (with correct path)
    Confirm connection on phone.
    Press Home button on phone and select new launcher (Nova in this case)
    Done :)
  • Last edited by Jei_ASUS on 2019/5/27 11:25

    Hi all,

    We would suggest you try clearing cache of System UI, and check if the problem still appears.
    Settings > Apps & notifications > See all apps > Three dots on top right > System UI > Show system > Storage > Clear Cache
    If the problem still appears, kindly show me a screenshot or short video of the problem.
    To share videos, please upload it to ASUS WebStorage (https://www.asuswebstorage.com/navigate/) and share the link with us.

    Thank you :)
  • Jei_ASUS posted on 2019/5/23 12:06
    Hi all,

    We would suggest you try clearing cache of System UI, and check if the problem still appear ...


    did as you said, but still such a mistake! https://www.asuswebstorage.com/navigate/a/#/s/E9492163C38245A88C1BEEF37483AE874
  • Last edited by Tigroffnt on 2019/5/23 13:56

    did as you said, but still such a mistake!
  • Tigroffnt posted on 2019/5/23 18:45
    did as you said, but still such a mistake!

    Hi Tigroffnt,

    Kindly try clearing cache & storage of Quickstep.
    Settings > Apps & notifications > See all apps> Three dots on top right > Show system > Quickstep > Storage > Clear Cache & Storage

    Thank you :)
  • Jei_ASUS posted on 2019/5/27 06:24
    Hi Tigroffnt,

    Kindly try clearing cache & storage of Quickstep.

    such I already too did, does not help, tried to update repeatedly with full with a throw to factory settings. still a mistake.
  • Jei_ASUS posted on 2019/5/27 06:24
    Hi Tigroffnt,

    Kindly try clearing cache & storage of Quickstep.

    is there any information on how to fix the Lancer bug?
This discussion has been closed.