Camera not working and Playstore app not installing

ZF Model: ZE554KL
RAM: 3G
Firmware/APP Version: m1
Frequency of Occurrence: frequently
Rooted: No
APP Name: Camera

Recently phone got updated with android pie(official update), after that I start facing multiple issues but the major issue is Camera not working.

when I open the camera app, I am continuously clicking a picture but there is no picture in the file manager.
I am facing issue in google play store also, I try to install an app in mobile network as well in wifi, in both cases its showing installation in pending but nothing happening at the end.

Comments

  • Hi vishalsingh9416424908

    Good day
    Please help to confirm your phone’s model.
    What's your phone’s firmware version (Settings > About > Software information > Build number)
    And also make sure that the apps are up to date as well
    Could you explain more clearly about you continuously clicking a picture but there is no picture in the file manager?

    Have you tried the following for google play problem?
    1. Go to your phone settings>app info>press the three dots on the upper right>reset app preferences>reset apps
    2. Please kindly restore and uninstall update the Google Play and Google service app for a check.

    Thank you!
  • There are several users are getting issues with Router configuration issues as they can't handle easily. To take an easy access can take the advice provided by How to Setup Netgear EX6100 that will guide them in a proper manner.
This discussion has been closed.