The Operator Sign disappeared.

edited September 2020 in ZenFone 5 Series
Model: ZS620KL
RAM: 6G
Firmware/APP Version: ww_user_90.10.138.181
Frequency of Occurrence: Permanente
Rooted: No
APP Name:
Screenshot: https://us.v-cdn.net/6031231/uploads/ww_attachments/201902/21/133726z8jj3bdps6p6moph.jpg

Olá,
O Sinal da Operadora sumiu e não voltou mais, já atualizei e fiz hard reset.
The Operator Sign disappeared and did not come back, I already updated and did hard reset.

Comments

  • Last edited by Emilee_ASUS on 2019/2/22 11:27

    Hi mcabizarro,

    Good day.
    Could you please kindly tell me your SIM operator and show me your SIM status screenshot?
    (settings> system> about phone > status > SIM status)

    Please also tell me your probable location, country.
    I would suggest you post your inquiry in English next time.

    Thank you.
  • Hello Emilee,

    The phone was bought in China and I am from Brazil.

    Thank you.
  • kra vc viu q saiu uma atualizacao hoje?? testa ai e me avisa se deu certo!!!
  • thiagolacosta posted on 2019/2/23 21:40
    kra vc viu q saiu uma atualizacao hoje?? testa ai e me avisa se deu certo!!!

    Olá Thiago.

    Essa atualização ainda não aparece para mim. Ainda estou com problema.
  • opa. tenta ai. se der certo me avisa.. mandei o meu pra assistencia por causa desse bug nos xhips
  • Hi Thiago,

    If I have any news I'll put it here.

    And if assistance solves your problem, tell us what the technical assistance has done. because I still have the problem.

    My phone I imported from China and Asus Brazil does not accept to receive the device in the assistance for repair.
  • Last edited by Emilee_ASUS on 2019/3/15 09:40
    thiagolacosta posted on 2019/2/24 08:40
    kra vc viu q saiu uma atualizacao hoje?? testa ai e me avisa se deu certo!!!
    Hi mcabizarro,

    Good day,
    I've also texted you by PM, please kindly check it out.

    Thank you.
  • Hi mcabizarro,

    Good day.
    This problem is still under investigating.
    Please kindly help me to remove the SIM card, restart the device then re-insert the SIM card for a check.

    Thank you. :)
This discussion has been closed.