Asus ROG Phone 2 problem with "Search Setting" "Bluetooth" "Redish Screen" "Screen Frame Rate"

RamsesRamses Level 1
edited September 2020 in ROG Phone 2

Anyone having problem with the "search setting"? Sometimes you can search the phone setting using the "search setting" feature and sometimes (for me most of the time) this feature is not functioning. For example, when I search "bluetooth" or "battery" there is no suggestion coming out and have to search it manually. I did try to restart my phone and solve the problem temporarily and the said feature will be unable to use again for some time.

I have read about the bluetooth problem with Asus ROG Phone 2 which is Bluetooth connection to car but it seems it also have problem connecting to some devices such as earphones and controllers. I had a hard time connecting my bluetooth earphones and my controller is not visible at all. Does it have "bluetooth visible to other devices" setting?

I have also read the redish screen in low brightness and hope that Asus will take action to this.

About the screen rate shortcut from the notification panel. I tried switching frame rate from the notification panel while playing and doesn't seem to work, I have to manually set it under phone settings. I'm not using Armoury crate when playing games. Am I using it wrong?

Hoping anyone can help me with these. Thank you :)

Comments

  • 1. Bluetooth issue : have used my ROG with car bluetooth entertainment system , wireless headphones and even with other phones and laptops. Haven't had any issues till now , try restarting or resetting your device might help .

    2. Search issue : resetting the phone might help ( haven't faced the problem yet)

    3. Reddish screen issue : has been solved in many devices with the last update . Atleast mine seems to have been solved .

    4. Screen refresh rate : As far as my limited knowledge is concerned , the refresh rate has to be set before a game is launched ( how can you change refresh in the middle of a game ? ) You would have to change it and restart the game . Also there might be a possibility that the game supports only lower frame rate like 30 or 60 FPS so changing the frame rate will not make a difference .

    Launch the game in Armoury crate and swipe the left screen to see your game screen rate it might give you an idea.

    Ps - Personal suggestion don't believe everything you read about the ROG 2 , yea it has its fair share of issues but i have seen multiple people just trying to bash the phone by being negative , the ROG 2 is still a significant milestone in gaming phones and also no phone is perfect , post your issues in the forum and hopefully ASUS will help

  • Hi! Thanks for commenting.

    1. I already updated my ROG to WW 1910.64. Restarting my phone did not make any difference.
    2. Hope someone knows about this.
    3. Updated to WW 1910.64 but still got this.
    4. They put a frame rate shortcut in notification panel and I thought we can change frame rate while playing. LOL I'll just use Armoury crate when playing.

    I'm actually a fan of the phone! Especially it's battery capacity.

  • leafyleafy Level 1
    edited January 2020

    @Ramses Searching is buggy as hell by default, only half the terms are indexed at all. Some searches for keyboard, sim, refresh etc only show half the full options.

    Searching also tends to bug out and show nothing. Clearing the Settings app's cache sometimes fixes it but not always. I suspect a corrupted index or cache.

    I have not dared to use full storage clear on that app so cant test that.

  • @leafy I always use this feature. Hopefully someone in Asus knows this and have it fix in the next update.

  • ApollofuryApollofury Level 1
    edited January 2020

    @CH_ASUS @Anders_ASUS @LP_ASUS maybe one of the Mods can help.


    Also did you try resetting the phone? . is it possible to record a video and post it here with with red tint issue ?

  • leafyleafy Level 1
    edited January 2020

    Refresh rate can be changed during games, it's absolutely supported. It was possible in 08.12 patch.

    But some stupid reason they made game genie lock refresh in .64 patch (incl "as system"). U can still toggle x mode, which only makes it look stupider.

    If you remove a game app from armory list, game genie doesn't run and u can toggle refresh ingame with navi bar in .64

This discussion has been closed.