Showing results for 
Search instead for 
Did you mean: 

Replaced Asus z97-pro wifi ac motherboard with Asus z97-c and windows is incredibly slow.

Star II

Hi - recently my Asus Z97-Pro Wifi AC motherboard stopped working, and I ordered a similar board (Z97-C) from ebay, which has the same compatibility with CPU, RAM, etc etc.  However, when I replaced MB and turned PC back on last night, it booted up fine the first time and worked as normal, albeit a little slower than previous, but only marginally.  However, when I turned it back on today, it has taken 5-10 mins to boot up, then would take around 1 min to recognise any mouse click or interaction.  It is not even practical to navigate to the windows update page and download any updates it may need. 

I tried unhooking all peripherals and just left my main drive (which is an M.2 harddrive) and just keyboard, mouse, monitor and network attached, but nothing I seem to do is fixing it.  I checked the BIOS and it was on the latest version (which is from 2016 or something).  

I have an ASUS GX-1060 03G video card in, but that worked fine on the last MB.  I can't see why it is acting like a windows 95 PC at the moment.  I am running Windows 10.  

I don't want to reinstall windows as I have a heap of work and personal programs etc set up on it and it would take a very long time to reinstall everything and set up work email etc from scratch.

Has anyone got any idea why it is at crawling pace?  Surely the two MBs aren't different enough to cause any compatibility issues?



Hello, @Addiepower 

Could you please confirm if there are still slow boot times when only the CPU, RAM, GPU, and PSU are installed when entering the BIOS?
We suggest referring to the troubleshooting guide "[Windows 11/10] Troubleshooting - System is running slowly" for guidance, and if possible, kindly consider testing with another system disk.

Thank you.

Hello and thank you for your reply.  Because I had the luxury of a back up, ghosted hard drive from a year ago, I was able to trial and error with this.  To cut a long story short, the way that I fixed it was by eventually getting the system to get me to the dos screen using a combination of Win10 Repair USB and turning the PC on and off 3 times in a row so it would boot into recovery mode.  The issue I had originally was that through either of these methods, I'd get to the dos screen and I'd try and run sfc /scannow (which I knew would allow it to boot up at least) but it would say the files are protected and wouldn't complete any repairs.  I finally played around with dos commands (which don't come naturally to me!) and by booting up with the 2nd hard drive (which ran into the same issue of being excruiationg slow) I was eventually able to scan the drive through dos by changing ownership of the drive and using chkdsk, sfc, and the dism command it finally repaired the problem.  I don't know why this new mother board corrupted part of the boot sector on both hard drives but it did and once I repaired the damage that it did, it then accepted it the 2nd time around and it runs faster now than the previous motherboard even though the specs of the Asus Z97 - wifi AC are better than the Asus Z97-C.  Thanks again.

Hello, @Addiepower 

Thank you for your prompt response and updated instructions.
I'm glad you were able to pinpoint the problem.
If you encounter any further difficulties or have any concerns, please feel free to start another discussion thread or PM me anytime.
Thank you.