Zenfone Max Pro M1 won't charge after battery drain

precious.caraitprecious.carait Level 1
edited November 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: zenfone max pro m1
  2. Firmware Version: i'm not sure
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: currently occurring (first time it happened)
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.


My phone isn't charging after getting battery drained. Last night, my phone was at maybe 5%, so I decided to charge it while I slept. When I woke up, I checked my phone, and it was black and won't turn on. I thought maybe I didn't plug it in correctly, so I charged it again. The red light is on, indicating it was charging, so I left it to charge while I prepared breakfast. However, when I came back, I tried turning it on as it has been charging for awhile, but it still wouldn't turn on. The red light is on and when I go on the screen, the battery image has the lightning symbol. However, it doesn't have the moving green thing in the battery that indicates it's actually charging? I'm sorry. I hope I'm still somewhat explaining it clearly. Instead of the moving green thing, the battery image has a bit of red on the bottom, but no green.

So I thought maybe the charger was the problem and decided to use another charger. After some time, still the same issue. I also tried doing hard reset to see if that may actually do something. Still the same issue.

I'm planning on taking it to the service center, but lockdown here is still pretty serious. So if you could give any suggestions at all, please do so. I really need my phone for my classes.


This discussion has been closed.