Having weird camera issues/crashes... any fix?

DZHEXDZHEX Level 1
edited September 15 in ROG Phone 6

Please tell us some basic information before asking for help:

  1. Model Name: AI2201_C
  2. Firmware Version:32.2810.2208.163
  3. Rooted or not: not
  4. Frequency of Occurrence: recently/always
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I just tried taking some pictures and the camera view started getting inverted and in a blue tone.

The phone was not moved between the pictures and the picture was not edited. This was happening with both, the default camera app and OpenCamera (why can we not use gamegenie to assign airtriggers to default camera actions, again?). Eventually the camera hanged and the phone rebooted. What's going on?

I updated the software recently, not sure if I used the camera until now after updating.

Edit: Forgot to mention that this happened first time after launching OpenCamera via squeeze gesture while the phone was locked, and it behaved... weirdly, not sure how it happened (I jumped up from a sofa to take the picture and got "flashbanged", so I'm not 100% sure what exactly happened and how 😅). I was unable to zoom out for some reason.

Edit: I am hearing some sort of clicking while the camera is active. I made sure that it isn't the horizon signal.

Tagged:
«13

Comments

Sign In or Register to comment.