USB file transfer to SD card not working

Agiel81Agiel81 Level 1
edited May 4 in ROG Phone 2

Using Asus ROG 2, I used to be able to transfer files from my phone to an SD Card by connecting directly to the USB. Now for some reason file transfer is no longer working and the USB settings wont allow me to change anything. Is this new with the latest update? Are you working on a fix?

========================================

Comments

  • @Agiel81 Are you using a third party SD card reader connected to your ROG Phone II using USB?

  • Agiel81Agiel81 Level 1

    I'm using a J5 Create dongle thing to plug into usb type c and then I insert the SD card. I used ZArchiver to read the SD card and move files, games movies etc. From my phone to the SD card. I e had no issues until this latest update recently. Now it just charges, it is set to no data transfer and I can't change the setting.

  • @Agiel81 I would recommend you clear cache files system-wide and reboot your device, then try again.

    Settings -> Advanced -> Mobile Manager -> Cleanup -> Scan cache -> Clean -> Reboot device

    If that does not do the trick, please consider backing up your personal data and perform a factory reset.

    There's a possiblity that moving from A10 to A11 introduced a compatibility issue with your accessory, but it shouldn't have.

  • Agiel81Agiel81 Level 1

    I've cleared the cache files, I've tried a different sim card and still no changes, usb is set to no data transfer still. I put the J5 Create into my ipad and it could read the SD card ok. I'm not keen on a factory reset, is there a way to go back to the previous update? My phone has 500gb of data, a lot to back up.

  • @Agiel81 The A11 to A10 downgrade process will wipe all data on your device, so you'll need to make a backup in that case as well.

    I'll check if we have a J5 dongle at the office or similar and test with my device.

  • Agiel81Agiel81 Level 1

    Any chance you're able to test this?


    I've also encountered another issue today, I was playing a game of cod mobile and it froze, there was a bar going across the screen that looked like static tv and an annoying high pitched computer sound. It reset several times before it stopped freezing. But it's now happening when I open other apps as well.

  • Agiel81Agiel81 Level 1

    The last couple of days I haven't been able to play any games, it will shut down and restart. Either this last update screwed everything up, or there is a hardware issue with the heat sink/thermo paste no longer working. It's below 40 degrees but hot to touch on the side sometimes, hot enough to burn you almost. At any rate I'm gonna have to buy a new phone, and it won't be another Asus phone this time. It's black shark or red magic for me next.

  • Agiel81Agiel81 Level 1

    For some reason disabling game genie stopped the phone from crashing, but now I can't use air triggers... This most likely is a software issue with latest update? When will there be another update and us Asus aware of all the issues?

  • Agiel81Agiel81 Level 1

    I think I have troubleshooted one problem, the fan, I usually keep it in all the time, maybe it's now faulty. It's been several hours since I've taken out the fan and with game genie back on and so far no shutdown.

Sign In or Register to comment.