How should I interpret a closed Bug submission without any comment and without correction on the fol

FunBike31FunBike31 Level 4
edited April 20 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: Rog Phone 5 16/512
  2. Firmware Version: 200,210,226,229
  3. Rooted or not: Not
  4. Frequency of Occurrence: 100%
  5. APP Name & APP Version (If your issue relates to the app):


https://zentalk.asus.com/en/discussion/56983/applications-cannot-be-used-in-armory-create-with-firmware-200-and-210-ok-with-196-and-previous# %20latest


It's bugs are also here with others but have never been addressed.

The only Bug partially fixed is that of the PD / PPS chargers which finally work on the side port (but not on the bottom port)


https://zentalk.asus.com/en/discussion/comment/206928#Comment_206928


What I tested did not make me want to go to the performance test, it made me too angry.


1- Asus considers this update to be high priority and important, so it is forced. So, if I don't unlock the bootloader or root, operations that block OTAs, the update will come back, so it's impossible to downgrade without losing the warranty.


2- An application launched with Armory Create prevents the superposition of another application, this since .151


- Main application in the foreground;


--parameter Armory Create ok


-- hidden application overlay, unusable.


- Layered secondary application configured with Armory Create and main application without Armory Create.


-- The overlay application is displayed above the main application and is usable


-- Armory Create setting is disabled


3 - Charge PD / PPS and all chargers with the 2 Quick Charge + PD protocols


-- Bug introduced with update .151, detected by other users at the beginning of January, confirmed by ASUS in February and promised correction.


-- 210 nothing, 226 nothing, 229 nothing


The turned off device also has this problem, which means it's the low level driver, which is even less reassuring


4- Automatic change of 3g-4G-4G+-5G connectivity depending on mobile signal strength


-- Loss of data when a strong 4G+ signal returns, Airplane mode Off-On or deactivate/reactivate the SIM card.

@ARP_ASUS, @Gustav_ASUS, Irène2_ASUS

I think there is a minimum of correction to answer a user whatever the answer

Comments

  • @FunBike31 Sorry for the late response. I'm working through threads for all active models in chronological order.

    Answer to the question in your title is simple. Threads are closed automatically due to inactivity, so as to avoid old threads popping up at the top of the feed.

    As for the rest of the information in this thread, I'll take a look and review it against the latest build. Any additional information from your side would be helpful. Thanks for your detailed bug reports and the help you give to other users in the forum.

This discussion has been closed.