STRANGE SCREEN LIGHTUP DURING ONGOING CALL

edited September 2020 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZENFONE 5Z
  2. Firmware Version: WW-100.10.107.70
  3. Rooted or not: NOT ROOTED
  4. Frequency of Occurrence: 9/10 TIMES
  5. APP Name & APP Version (If your issue relates to the app): SYSTEM UI

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

This issue is happening since the first android 10 roll out.i assumed it would get solved but no luck! I have mentioned this issue in my previous post but due to the removal of old zentalk app I no longer have access to those posts.

I'M experiencing this Strange type of issue Actually the problem is when i am on a call and talking with my earphones plugged in ,and when I lock my device (by double tapping, there is a strange screen lightup during that time. As if the screen has some partial brightness.it annoys and i think since the zenfone 5Z doesn't has a oled display it will be very much battery consuming.

Look at the screen shots attached.

This image is when I'm on a call.




This image is when the call has been disconnected (normally locked,completely blacked out.)


Ps. I have aley tried the following :

Cleared cache.

Removing earphones (talking on speaker).

Tried in safe mode.

Reset my settings.

Factory reset.

Downgrade to pie and then upgrade to android 10 (problem is/was not there in pie)

Can someone from the members or the moderators confirm and reply the same. It is a serious bug which needs to be rectified.

Pls asus look into this issue. 🙏🏻🤞🏻

Regards

Peace.

«1

Comments

This discussion has been closed.