更新9.0後,無法使用其他充電設備快充

audi19736audi19736 Level 1
已編輯 九月 2020 ZenFone 5系列
手機型號: Zs620kl
記憶體: 6G
韌體版本: PPR1.180610.009.WW
是否有Root: 沒有
出現頻率:
APP名稱:

ZS620KL更新9.0之前,使用AUKEY或是三星原廠插頭,或是ZENPOWER,有支援QC3.0 or QC2.0的插頭搭配原廠傳輸線,可是觸發9V 快充(電池符號顯示閃電+或是閃電++),但是更新9.0後不管使用哪款去充電,都只會用5V去充電

評論

  • audi19736 您好

    小編會再轉請相關單位確認
  • audi19736 您好

    因相關單位尚在釐清,需再與您確認以下

    1. 請幫忙確認"都只會用5V去充電"是明確量測到5V,還是看到沒有+號?
    2. 看到只有5V充電的時候,電量是幾%?
    3. 實際上看到無法快充的問題,都用過的設備有哪些?(請提供廠牌及型號以利釐清)
    4. 目前能觸發快充的只有原廠插頭搭配原廠傳輸線?
  • 換了新線材這幾天測試1.使用電壓表量測
    2.測試時電量都不足50%
    3.HTC 原廠QC3.0,插上無+電壓為5V電流只有0.4A,三星原廠快充頭,插上無+有時可上9V,有時則是5V,但電流都無法超過1A
    使用ZENPOWER有QC2.0,則出現+,但是只有5V
    4.使用原廠盒裝附贈充電設備,及AUKEY QC3.0正常上9V 充電符號出現++
  • audi19736 發表於 2019/2/15 14:17
    換了新線材這幾天測試1.使用電壓表量測
    2.測試時電量都不足50%
    3.HTC 原廠QC3.0,插上無+電壓為5V電流只有 ...

    audi19736 您好

    好的,感謝您的提供,小編已再請相關單位釐清
  • Falcon_ASUS 發表於 2019/2/15 15:59
    audi19736 您好

    好的,感謝您的提供,小編已再請相關單位釐清

    小編您好,我有發另一篇文,是詢問能否在5Q上加入亞太的載播聚合,可以麻煩你撥空轉給相關單位嗎?謝謝
  • 本帖最後由 Falcon_ASUS 於 2019/2/18 11:12 編輯
    audi19736 發表於 2019/2/16 11:45
    小編您好,我有發另一篇文,是詢問能否在5Q上加入亞太的載播聚合,可以麻煩你撥空轉給相關單位嗎?謝謝 ...
    audi19736 您好

    ZC600KL不支援亞太CA
    造成不便之處,敬請見諒
  • audi19736 發表於 2019/2/15 14:17
    換了新線材這幾天測試1.使用電壓表量測
    2.測試時電量都不足50%
    3.HTC 原廠QC3.0,插上無+電壓為5V電流只有 ...
    audi19736 您好

    經相關單位確認,需再請您於充電時,以錄製log的方式錄製以下,以便做進一步確認
    1. 正常的充電情境 9v 顯示++ (錄製1次)
    2. 使用其他廠商只有5v低電流的情境 (其他非原廠變壓器各錄製1次)

    請紀錄使用變壓器的類型,及插入開始充電的時間,每次變壓器插入的時間為3分鐘即可
    小編已發消息給您,還請再留意接收
    造成不便之處,敬請見諒
這個討論已經被關閉