Problema nel passaggio telefono/altoparlante durante una chiamata

sforumtsforumt Level 1
modificato 28 ottobre in ZenFone 9

Buongiorno,

apro anche qui il problema che fa riferimento a questo post sul forum in inglese, dove parecchie persone lamentano il mio stesso problema: https://zentalk.asus.com/en/discussion/63227/zenfone-9-call-speaker-issue

Quando si è in chiamata con qualcuno e si vuole passare dall'audio riprodotto dal telefono al vivavoce, o viceversa oppure dall'altoparlante bluetooth all'audio del telefono, non si sente più nulla, mentre l'interlocutore continua a sentire.

Ho provato con diversi dispositivi bluetooth, ho provato senza bluetooth a passare semplicemente dal vivavoce all'audio del telefono... NULLA.

Se si fa partire il vivavoce prima che l'interlocutore risponda funziona, dopo non è più possibile il passaggio da una modalità ad un'altra.

Pensavo fosse un difetto di fabbrica del mio telefono e stavo per mandarlo in assistenza, ma poi ho trovato la discussione sul forum inglese e ho capito che non c'entrava il dispositivo.

Ho aperto un ticket con l'assistenza di asus ma mi hanno risposto che "non sono riusciti a replicare il problema"

E' una funzione troppo importante, non è una banalità.


  1. Nome del modello: Zenfone 9 8Gb/128Gb
  2. Versione del firmware: WW_32.2030.2030.26
  3. Con permessi di root abilitati (si/no): NO
  4. Frequenza di occorrenza del problema: sempre
  5. Nome APP e versione APP (se il problema riguarda un app specifica): Telefono (app nativa)


Commenti

  • Ho provato diverse volte ma non ho riscontrato il problema...hai provato a salvare i log e condividerli con l'assistenza?

  • Inizialmente pensavo fosse solo un mio problema, ma, visto il forum inglese non credo sia legato specificatamente al mio dispositivo.

    L'assistenza non mi ha chiesto nessun log.

    Posso però aprire un nuovo ticket e allegare i log (da dove li posso prendere?)

    Grazie per il supporto.


  • 1.    Aprire la calcolatrice

    2.    Digitare " ,19595+= " per abilitare il logtool

    3.    Selezionare "Generate" dalla voce “Sound, call audio and recording” nella lista issue type

    4.    Provare a riprodurre il problema che si era presentato

    5.    Una volta riscontrato il problema, ripetere gli step 1&2

    6.    Premere "Finish and Share"

    7.    Aspettare qualche minuto, il sistema notificherà una volta completato il log (il file viene salvato nella root principale).

    8.    Caricare il log su Google Drive o simili e condividere qui l'URL così da poterlo far analizzare al team ASUS.

  • Thread chiuso automaticamente per inattività. Se il problema segnalato non è stato risolto o hai bisogno di ulteriore assistenza da parte di uno dei nostri moderatori, crea un nuovo thread e saremo da te in poco tempo.

Questa discussione è stata chiusa.