ZenTalk English Community Community might be more suitable for you based on your browser's language setting.

取消
顯示結果 
搜尋替代 
您的意思是: 

請問小編ZenFone 6(ZS630KL) 和E1Z兼容嗎?

Yan
Star I
如題
https://www.asus.com/zentalk/tw/thread-301073-1-1.html
沒有列ZenFone 6(ZS630KL) 不知是因為資料還沒更新還是真的沒有支援
3則回覆 3

kikoly
Hall of Fame II
說明書提到:E1Z LED 投影機支援 Android 5.0 或以上版本。
https://www.asus.com/tw/Projectors/ASUS-ZenBeam-Go-E1Z/HelpDesk_Manual/
rsgymgo23c4o.jpg

changyr
Zen Master II
應該是還沒更新,那個表格舊了點,還是2017的,新版的是2018的,多了ZenFone 5,看來要等今年的更新。
投影機 E1Z FAQ

Laura_ASUS
Community Manager
Community Manager
@Yan 經與後端確認,ZenFone 6與E1Z可以正常連線,我們已經請相關部門協助更新表單,謝謝