ZenTalk English Community Community might be more suitable for you based on your browser's language setting.

annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Plus de son sur Zenfone 6 depuis maj Android 11

Megavoli
Star II
Bonjour,
Je n'ai plus aucun son qui entre ou qui sort de mon Zenfone6 depuis la maj d'hier vers Android 11. Ni en vidéo, ni musique, ni en appel. En appel c'est le silence total pour moi et pour mon correspondant. Même avec des écouteurs.
Au démarrage j'ai systématiquement un "Interface isn't responding" et un "System UI isn't responding" quand on m'appelle. Et ce, même après réinitialisation sur avis du support. Que puis-je faire de plus pour retrouver un smartphone qui fonctionne normalement ?
Merci d'avance.
8 RÉPONSES 8

Megavoli
Star II
VS-KR

Bonjour @Megavoli ,

Tu as mis à jour ton portable depuis la page des paramètres ou "à la main" avec le fichier à télécharger depuis asus.com ?

C'est bizzare que la transition Android 10 -> 11 aboutisse à ça ...

Rien que l'erreur avec l'interface Android me surprend ... Le téléphone n'a pas été rooté ?

Il faudrait essayer avec un haut parleur/écouteur bluetooth pour voir si ce sont les hauts-parleurs du portable qui sont HS où alors que le système ne veut vraiment pas diffuser de son ...

Tu n'est pas en silencieux, ne pas déranger, volume à fond etc ?

En tout cas, il faudrait aussi faire un diagnostic.

Va dans la calculatrice, tape :

.12345+=

L'application de test s'ouvre, puis dans "test unique", essaye tes hauts-parleurs et le"récepteur" (HP du haut)

Il faudrait aussi voir en mode Sans échec : appui long sur le bouton Power -> appui long sur "éteindre"

Si le son revient dans ce mode là, il doit y avoir un conflit avec les applications tierces ...

Essaye d'éteindre carrément ton portable, d'attendre un peu et de le démarrer à nouveau aussi ...


View post
Merci de ta réponse. Voici ce que j'ai déjà fait (que j'aurais dû mentionner plus tôt) :
les messages d'erreur sont apparus dès la maj au premier éteindre/rallumer, ils sont là aussi en mode sans échec
mode sans échec : toujours aucun son -> je l'ai testé avant réinitialisation et après, c'est pareil
bluetooth avec ma mini enceinte : rien, pas de son
mon téléphone n'a jamais été rooté, je l'aimais bien tel quel
j'ai fait tous mes tests avec des niveaux de volume différents au cas où aussi
j'ai même réinitialisé plusieurs fois, sans succès
La mise à jour s'est faite via les paramètres. Il me l'a proposée, j'ai juste accepté de la télécharger.
Je ne connaissais pas l'outil de diag via la calculette. Je viens d'essayer : échec systématique. Je n'entends rien, lui non plus.
J'ai jamais eu la patience d'attendre avant de redémarrer, je le fais donc en live pendant que j'écris cette phrase. Et... toujours pareil.
Autres choses que j'ai remarquées :
le démarrage est très long par rapport à avant
la batterie charge maintenant plutôt lentement même en l'optimisant
J'aime vraiment mon Zenfone6, c'est un des meilleurs smart que j'ai eus. Ca m'embêterait beaucoup de ne pas réussir à le récupérer.

Olivier_ASUS
Moderator
Moderator
Hello @Megavoli !
Dans les tests uniques du récepteur et des haut-parleurs, tu devrais entendre :
Pour récepteur : Une instruction en anglais qui te demande d'appuyer sur le numéro correspondant, par exemple : "Press number 4" et donc appuyer sur le chiffre 4 affiché à l'écran.
Pour les hauts-parleurs : une chanson devrait se lancer automatiquement et il suffit de confirmer si tu l'entends ou non par "Réussi" ou "Echec".
Si ces tests ne fonctionnent pas, pourrais-tu générer un log (fichier journal d'erreurs) et l'envoyer au serveur d'ASUS ? Pour ce faire, il faut aller dans la Calculatrice et cette fois-ci tapez : ",19595+=" (sans les guillemets).
L'application Bug Reporter s'ouvre.
1- Dans "Log Type", appuies sur "General Cases".
2- Vérifies bien que "Generating" s'affiche sur la ligne "General Cases".
3- Essayes de jouer un son ou une musique (de manière générale, il faut essayer de reproduire le problème).
4- Reviens dans l'application Bug Reporter.
5- Cliques sur "Send Report to ASUS"
Nos ingénieurs analyseront ce qu'il se passe sur ton téléphone.
Merci !

Megavoli
Star II
@VS-KR @Olivier_ASUS
Bonjour à vous deux,
Encore merci pour les conseils, j'ai appris quelques options avec vous.
Malgré tous les tests effectués, y compris d'attendre quelques minutes pour rallumer le tél, il a suffit d'une nuit entière éteint pour qu'il démarre comme un charme ce matin. J'ai refait le test .12345+= et micro et HP fonctionnent de nouveau. Les appels aussi.
Vous pouvez fermer le sujet.

Olivier_ASUS
Moderator
Moderator
Super ! Très bonne nouvelle !
Passe une bonne journée !