ZenTalk English Community Community might be more suitable for you based on your browser's language setting.

cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 

Error in pairing with devices via “bluetooth” on the ZenFone Max Pro M2 (ZB631KL)

Please tell us some basic information before asking for help:
Model Name: ASUS_X01BDA / ZenFone Max Pro M2 (ZB631KL)
Firmware Version: QKQ1.WW_Phone-17.2018.2012.434-20201203
Rooted or not: not
Frequency of Occurrence: always
APP Name & APP Version (If your issue relates to the app): Bluetooth
In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.
========================================

I cannot pair with devices (Bluetooth) there is always a problem and I get the message "Couldn't pair with PCMovel because of an incorrect PIN or passkey", this occurs with several devices, be it a headset or even the Xiaomi Mi TV Stick MDZ-24-AA. below is the screenshots of the error and device information

photo4913783843706743152.jpg
photo4913783843706743150.jpg
photo4913783843706743153.jpg
photo4913783843706743154.jpg



4 RESPOSTAS 4

eduardo_ASUS
Moderator
Moderator
Olá @gomes.tisystem, tentou fazer uma restauração para os padrões de fábrica ZenFone Max Pro M2?

eduardo_ASUS

Olá @gomes.tisystem, tentou fazer uma restauração para os padrões de fábrica ZenFone Max Pro M2?


View post
Sim, já fiz, mas não resolve parece ser bug da rom mesmo.

eduardo_ASUS
Moderator
Moderator
Por favor @gomes.tisystem recomendo que o senhor se encaminhe a assistência técnica da ASUS mais próxima para poder verificar todos os detalhes que possam estar ocorrendo!

Encontre uma assistência técnica ASUS - Brazil | Suporte Oficial | ASUS Brasil

eduardo_ASUS

Por favor @gomes.tisystem recomendo que o senhor se encaminhe a assistência técnica da ASUS mais próxima para poder verificar todos os detalhes que possam estar ocorrendo!

https://www.asus.com/br/support/service-center/brazil


View post
Esse problema só ocorre com esse upgrade para o Android 10, no Android 9 funciona normalmente, por isso acho que é um bug nessa versão beta do upgrade liberado pela asus para o Max Pro M2