ZenTalk English Community Community might be more suitable for you based on your browser's language setting.

cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Rog phone 6 boot loop

FERLLEXX
Star I

Mi rog phone 6 hoy en la mañana iba a entrar en la cámara y se bugueo después se apagó y solo prende poco y se reinicia de nuevo solo llega hasta el logo de azus 

He investigado y le está sucediendo a muchas personas qué podría hacer en este caso cuál sería la solución 

8 RESPUESTAS 8

Sathow
Star I

No creo que sea un problema de hardware, debido a que todas las personas que conozco con un ROG PHONE 6 y hemos actualizado al ANDROID 14 estamos teniendo los mismos problemas con la cámara,  la linterna y los reinicios interminable.

Theruzof
Star I

Tengo el mismo problema . Se reinicia al poner la cámara, toma fotos al revés. También la.linterna no funciona. 

Romatu
Star I

A mi también  me pasa, además no pasa siempre, solo cuando el telefono lleva un dia mas  o menos sin reiniciar.

Es decir, si acabo de reiniciar el movil, la cámara funciona bien, pero al dia siguiente si intento abrir la aplicación de la camara, en la parte donde deberia aparecer la imagen, se queda en negro y el telefono queda como congelado, al cabo de unos segundos se apaga y se reinicia, quedándose mas lento de lo habitual durante un rato cuando el sistema consigue iniciarse. En ese momento la camara vuelve a funcionar sin problemas y si la vuelvo a abrir un tiempo después también funciona hasta que pasado mucho tiempo, no se exactamente, 10 horas? un dia? Vuelve a suceder el problema.

Te diría que esto empezó a pasar hace 1 mes o asi, creo que después de la última actualización.

Yo tengo la ultima versión disponible de mi Rog Phone 6: WW_34.0210.0210.267.

Por favor, revisar dicho bug y solventarlo en la proxima actualización si es posible. El movil en si funciona a la perfección, es solo este problema que puede llegar a ser muy molesto.

Muchas gracias.

Roger.

Yo no tengo problemas con la cámara pero si me pasa ese problema del cual me acabo de percatar dado que es la 3ra vez en 4 días que se me congela y se reinicia.

A lo que veo es una mala optimización del software ya que el HW no puede ser.

Esperemos pronto solucionen eso porque es una molestia que suceda de forma inesperada.