cancel
Showing results for 
Search instead for 
Did you mean: 

Bluetooth broken since update

Roystoys
Zen Master III
Since the last update my Bluetooth is a nightmare,no one can hear me properly.
I have it connected to a 2019 Toyota HiAce,s multi media unit and has always been crystal clear now I can hear them but they can't hear me properly.
Has anyone else come across this bug ?
Any ideas on a fix that doesn't involve a full reset?
6 ACCEPTED SOLUTIONS

Roystoys
Zen Master III
Aryan202

https://zentalk.asus.com/en/discussion/56099/211213-zenfone-7-pro-7-ww-30-41-69-140

Hopefully your bug gets sorted out after updating to this version

ota should be out soon


View post
God they are coming thick and fast lately, what's this make three updates in as many weeks?
I have managed, after three hard resets, to get my phone working properly again I don't know if I trust another update

View solution in original post

Roystoys
Zen Master III
Finally got to check with another phone. The other phone ( Nokia G10) works fine,at the same time this ZenFone 7 doesn't work.
Time to put a claim in

View solution in original post

Danishblunt
Hall of Fame I
Roystoys

https://zentalk.asus.com/en/discussion/comment/199822#Comment_199822

I think you hit it on the head. I got the 1+pro and if I leave the battery saver on I get the issue, but turn it off and like magic it clears up.

I still can't be 100% positive as I am still on holiday so not using my van much but it seems to be it

PS how did you get to a battery bug you clever person?


View post
Because bluetooth is a mess. I know that if bluetooth uses low power mode, the data transfer becomes very restricted and slow. If something works fine when something is on but works badly when something is on standby and is related to bluetooth then it's very likely related to LE mode, which makes sense as the bluetooth modules do suck quite a ton of battery and it wouldnt make much sense to leave it on stock mode as it would drain a ton of battery in standby, which as I believe the OP actually does.
Maybe ASUS could make a feature where it detects a headset or similair is being used (not connected, but actually used) and then turns of the LE mode off bluetooth temporarily.

View solution in original post

Danishblunt
Hall of Fame I
Roystoys

Well my dalliance with OnePlus didn't last long. Great phone but they really stuffed up A12 bugs,bugs bugs and some more bugs. On A11 it was great so I suppose I could have rolled back to it but I only had so much time to return it for a refund. To top it off I still had the same issue with android auto and Bluetooth with the OnePlus but I think ( I know famous last words) but this time I have my fingers and toes crossed.

I have suspected it may be the Vodafone Sim card so I purchased a new Telstra prepaid 5G Sim card and so far it is like new again. The Telstra prepaid card is only valid for a month so I have that long to test it and see what happens. The Vodafone Sim card is a 12 month Sim and I am only a little less than 2 months into it , just about when my nightmare problem started, so I suppose I will keep it in number 2 slot and if the problem really is gone I will pay for a year on the Telstra prepaid card and keep that one in number 1 slot.

I can see a light at the end of this tunnel I just hope it's not a 🚆 Train 🤣


View post
Same with the entire A11 on 7T, it was quite a nightmare as well, bug fiesta. ASUS got a way better grip on that, less bloated, less things to break.
As of now, I would defnitely wait and see whats going on with the ZF9. ASUS taking this long is extremely good news, phones with 8 gen1 pushed out and are not exacly impressive, gaming phones also out in feb and we still haven't heard from ASUS yet which means this time quality control is being taken very serious, they seem to have learned that rushing phones will only cause lots and lots of trouble and money in the long run (see zf8 non flip and Rog5 problems/bricks)

View solution in original post

Roystoys
Zen Master III
Danishblunt

https://zentalk.asus.com/en/discussion/comment/199740#Comment_199740

you can attempt it, if that's the case then it's a battery saving bug.


View post
Danishblunt

https://zentalk.asus.com/en/discussion/comment/199740#Comment_199740

you can attempt it, if that's the case then it's a battery saving bug.


View post
Danishblunt

https://zentalk.asus.com/en/discussion/comment/199740#Comment_199740

you can attempt it, if that's the case then it's a battery saving bug.


View post
I don't know if this is possible but can a bad data cable corrupt android auto in my van ?
I am asking because I recently purchased a high quality Anker cable for my van to connect my wireless AAWireless dongle to my van and now it works great on either Sim card.

If that is possible I perhaps should have bought one ages ago.

View solution in original post

Roystoys
Zen Master III
Well I think I finally worked out what the problem was,I know I have said this before but this fix has lasted a few weeks now, all it was was a corrupt data cable,is this possible?? I purchased a high quality Anker cable and like that everything works again. I don't really understand why but it seems that when I connected my wireless android auto dongle with the bad cable to my van it would cause my vans multi media to play up including Bluetooth calls made after disconnecting it . Man talk about touchy ,it nearly drove me up the bloody wall . I knew I would get there in the end 😅

View solution in original post

62 REPLIES 62

topolov
Rising Star II
Aryan202

Better quality control for the hardware

Better software team for their phones and 3 os upgrades would do Asus much good in the long run


View post
They can go HTC or LG way instead

Roystoys
Zen Master III
I had to factory reset 3 times but wonder how long it will last???
The other bug is with wireless android auto,at the same time as the Bluetooth bug when I try and use the voice control it won't work, I have to type the address into the headunit .
This same two bugs happened after the last update and I had to factory reset twice before it came good.
I swear until I sell this phone and try another OEM I am never updating again

Roystoys
Zen Master III
topolov

Kek. For me exactly opposite.

I am using galaxy watch active 2 + sometimes Bluetooth headphones. On .125 I always had to connect headphones two times, before they were usable. I wasn't sure if this problem relate to update or it's just shitty headphones. Because smartwatches were OK.

But when I noticed that message on a local forum with same status - bluetooth problems from 125 were solved with 138, I understood that it was smartphone issue, not headphones. https://4pda.to/forum/index.php?s=&showtopic=996946&view=findpost&p=111549750

Asus updates are really strange.


View post
You can say that again, every time they push an update through it fixes one bug and introduces a new one.
Sick of it 🥺

Aryan202
Community Legend I
Admin

【Version】

30.41.69.140

【Model Name】

ZenFone 7 Pro (ZS671KS)

ZenFone 7 (ZS670KS) 

【Release Date】

2021/12/13

Since the server pushes update notice to different serial numbers by batches, it may take some days for you to receive the FOTA notice. Thanks for your patience. You may tap “System updates” in [Settings] >[System] to check if there is new firmware available. Or, you can also try to manually update firmware by referring to the following link.

How to update firmware on my phone?

【Release Note】

  1. Reworked performance settings

[211213] ZenFone 7 Pro / 7 _WW_30.41.69.140
Hopefully your bug gets sorted out after updating to this version
ota should be out soon

Roystoys
Zen Master III
Aryan202

https://zentalk.asus.com/en/discussion/56099/211213-zenfone-7-pro-7-ww-30-41-69-140

Hopefully your bug gets sorted out after updating to this version

ota should be out soon


View post
God they are coming thick and fast lately, what's this make three updates in as many weeks?
I have managed, after three hard resets, to get my phone working properly again I don't know if I trust another update