cancel
Showing results for 
Search instead for 
Did you mean: 

Battery Drain Over Night on A11

skylerwolfe
Zen Master I
I'm on 107 and curious what others are getting overnight. I seem to lose about 1% per hour. I know A11 is still new and this may improve over time. With A10 I think I usually lost about 2% while sleeping instead of 7-8%. It's not bad enough at all for me to consider doing a reset of the device, unless everyone else is getting clearly better results.
screenshot-20210113-060631020.jpg

13 REPLIES 13

skylerwolfe
Zen Master I
Anders_ASUS

https://zentalk.asus.com/en/discussion/43534/battery-drain-over-night-on-a11

It could be that the difference you're seeing is because you're comparing to 100% charge on A10 and you're now only charging to 80%. The battery percentage is not linear with the actual amount of power in the battery. It's more of a good estimate. In a perfect world 80% would mean 80% but in reality all batteries are different and the code is based on an average battery. So to find out if there's any difference, you need to charge it to 100%. Leave the charger connected for another 20 minutes even after the battery has reached 100% to make sure it's charged to its maximum capacity.


View post
I have never charged the device above 85% (edit - I think maybe I accidentally charged to 100% maybe twice ever). I still did 80% on A10 but did so manually using an app with an alarm telling me to unplug. Back on A10 it would drain maybe 2-3% or most over night. A11 is still new so I'm not surprised and it might be that I just need to do a device reset. I'll eventually likely try a device reset on a day when I havve time to do it.

Anders_ASUS
Hall of Fame III
skylerwolfe

https://zentalk.asus.com/en/discussion/comment/148836#Comment_148836

I have never charged the device above 85% (edit - I think maybe I accidentally charged to 100% maybe twice ever). I still did 80% on A10 but did so manually using an app with an alarm telling me to unplug. Back on A10 it would drain maybe 2-3% or most over night. A11 is still new so I'm not surprised and it might be that I just need to do a device reset. I'll eventually likely try a device reset on a day when I havve time to do it.


View post
ok, well let's hope it's back to normal after a reset. 🤞

skylerwolfe
Zen Master I
Anders_ASUS

https://zentalk.asus.com/en/discussion/comment/148840#Comment_148840

ok, well let's hope it's back to normal after a reset. 🤞


View post
Not surprising but much better after reset. Basically back to how it was on A10.
screenshot-20210124-060200379.jpg


skylerwolfe
Zen Master I
screenshot-20210124-060200379.jpg
Accidental repost. Can delete.