cancel
Showing results for 
Search instead for 
Did you mean: 

GPU fan stays at 0 RPM while gaming GPU fan not spinning

izayuh
Star I
System: Win 10
Battery or AC: Both
Model: UX563
Frequency of Occurence: Almost every time
Reset OS: Twice
==================================
Every time I boot up a game on my laptop, the gpu fan does not spin at all. For example, I usually run Valorant at a comfortable 160 fps normally but since this issue started occuring about a month ago it can barely run at 30 fps. I have my NVIDIA settings set to my integrated graphics card and I have monitored temperatures while in game showing that my GPU is being used, although my fan does not turn on.
I did a fan check up on MyASUS and the fan works just fine during that but goes back to a constant 0 RPM afterwards. I have reset OS twice already and it temporarily fixes the problem although recently it has been almost every boot up where my gpu fan just does not spin.
I have seen another discussion about this happening to their ASUS device:
tin.bedenko
  1. System: Win 10
  2. Battery or AC: Both
  3. Model: N705FD
  4. Frequency of occurrence: Almost every time
  5. Reset OS: Five times in last two years
  6. Screenshot or video:

========================

Detailed description:

For some reason GPU fan is not working every time. To be fair - it works two out of ten times. If I restart my pc - it will not work after that. The only way to get it back is to power it off and wait couple of hours...

The problem is THE SAME AS WITH TUF!!! Same as here:

https://zentalk.asus.com/en/discussion/38789/tuf-gaming-fx505gt-laptop-not-performing-well/p8

Asus replaced my fan, I've tried disabling every little thing software wise - the problem still persists. I've disabled every Asus Service - the problem still persists. I've disabled fast startup in windows - the problem still persists...

It is like that since the beginning. My warranty is running out in two weeks and the problem is still not solved. What to do?!


VivoBook Pro 17 N705FD GPU Fan NOT WORKING

anyone have any fix to this?
3 REPLIES 3

RAJU_MSC_MATHEM
Zen Master I
izayuh
  1. System: Win 10
  2. Battery or AC: Both
  3. Model: UX563
  4. Frequency of Occurence: Almost every time
  5. Reset OS: Twice

==================================

Every time I boot up a game on my laptop, the gpu fan does not spin at all. For example, I usually run Valorant at a comfortable 160 fps normally but since this issue started occuring about a month ago it can barely run at 30 fps. I have my NVIDIA settings set to my integrated graphics card and I have monitored temperatures while in game showing that my GPU is being used, although my fan does not turn on.

I did a fan check up on MyASUS and the fan works just fine during that but goes back to a constant 0 RPM afterwards. I have reset OS twice already and it temporarily fixes the problem although recently it has been almost every boot up where my gpu fan just does not spin.

I have seen another discussion about this happening to their ASUS device:

https://zentalk.asus.com/en/discussion/43106/vivobook-pro-17-n705fd-gpu-fan-not-working

anyone have any fix to this?


GPU fan stays at 0 RPM while gaming GPU fan not spinning
Is same happening in BIOS also. Is that fan is spinning correctly or not

Falcon_ASUS
Moderator
Moderator
izayuh
  1. System: Win 10
  2. Battery or AC: Both
  3. Model: UX563
  4. Frequency of Occurence: Almost every time
  5. Reset OS: Twice

==================================

Every time I boot up a game on my laptop, the gpu fan does not spin at all. For example, I usually run Valorant at a comfortable 160 fps normally but since this issue started occuring about a month ago it can barely run at 30 fps. I have my NVIDIA settings set to my integrated graphics card and I have monitored temperatures while in game showing that my GPU is being used, although my fan does not turn on.

I did a fan check up on MyASUS and the fan works just fine during that but goes back to a constant 0 RPM afterwards. I have reset OS twice already and it temporarily fixes the problem although recently it has been almost every boot up where my gpu fan just does not spin.

I have seen another discussion about this happening to their ASUS device:

https://zentalk.asus.com/en/discussion/43106/vivobook-pro-17-n705fd-gpu-fan-not-working

anyone have any fix to this?


GPU fan stays at 0 RPM while gaming GPU fan not spinning
@izayuh
Does the problem still exist after restoring the system?

ASUS_Bot
Rising Star I
Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.