cancel
Showing results for 
Search instead for 
Did you mean: 

USB Debug on AeroActive Cooler 2

Hi Team,
I may not have found the thread and quite behind on the updates. Is there a way that I can mount the AeroActive Cooler 2 and enable the USB debugging on ROG 2. What it only does is charging. Please advise.
5 REPLIES 5

ronald1985
Community Legend I
randulf.eupena

Hi Team,

I may not have found the thread and quite behind on the updates. Is there a way that I can mount the AeroActive Cooler 2 and enable the USB debugging on ROG 2. What it only does is charging. Please advise.


USB Debug on AeroActive Cooler 2
Ensure you have Developer Options, USB debugging enabled and you have allowed the phone to communicate to a PC.
You will need to attach the USB cable from PC to the Aero Cooler 2 USB port to get the USB debugging. I manage to get this to work on .49 (latest firmware to date).
You should see the USB debugging notification in the notification panel.
If not, disable Developer Mode and renable Developer Mode and try again.

ronald1985

https://zentalk.asus.com/en/discussion/39843/usb-debug-on-aeroactive-cooler-2

Ensure you have Developer Options, USB debugging enabled and you have allowed the phone to communicate to a PC.

You will need to attach the USB cable from PC to the Aero Cooler 2 USB port to get the USB debugging. I manage to get this to work on .49 (latest firmware to date).

You should see the USB debugging notification in the notification panel.

If not, disable Developer Mode and renable Developer Mode and try again.


View post
I tried it but it is not working. It works just fine without the Aero Cooler 2 though.

ronald1985
Community Legend I
randulf.eupena

https://zentalk.asus.com/en/discussion/comment/131647#Comment_131647

I tried it but it is not working. It works just fine without the Aero Cooler 2 though.


View post
Are you on the latest A10 firmware .49?

ronald1985

https://zentalk.asus.com/en/discussion/comment/131649#Comment_131649

Are you on the latest A10 firmware .49?


View post
Yes, I am on A10 firmware .49