cancel
Showing results for 
Search instead for 
Did you mean: 

Charging port temperature abnormalities

sakookay1
Star I
Please tell us some basic information before asking for help:
Model Name: ZS660KL
Firmware Version: 17.0240.2007.27
Rooted or not: not
Frequency of Occurrence: Constant
APP Name & APP Version (If your issue relates to the app): no
In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.
========================================
In the last week my phone destroyed 2 charging cables, every time i try to charge it now, the usb port start burning the connection point of the charging cable and it show me an "abnormal temperature" notification. The charging cable smells burned and it has some fire residues. Whrite now i charge it with the cooler.
3 REPLIES 3

ronald1985
Community Legend I
sakookay1

Please tell us some basic information before asking for help:

  1. Model Name: ZS660KL
  2. Firmware Version: 17.0240.2007.27
  3. Rooted or not: not
  4. Frequency of Occurrence: Constant
  5. APP Name & APP Version (If your issue relates to the app): no

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

In the last week my phone destroyed 2 charging cables, every time i try to charge it now, the usb port start burning the connection point of the charging cable and it show me an "abnormal temperature" notification. The charging cable smells burned and it has some fire residues. Whrite now i charge it with the cooler.


Charging port temperature abnormalities
Sounds like you have to visit/contact a Service Centre for this issue.
Does it happen to both ports excluding the cooler fan?

sakookay1
Star I
no its just on the port of the smartphone

ronald1985
Community Legend I
sakookay1

no its just on the port of the smartphone


View post
Sorry I didn't understand that.
So both ports don't work? The one at the bottom and the one on the side?
Either way, I would suggest you contact service centre because you get the burn in the charge port.