cancel
Showing results for 
Search instead for 
Did you mean: 

Charging Port Abnormalities... but it's normal

Second_Grader
Star I
Please tell us some basic information before asking for help:
Model Name: Asus ROG Phone 2
Firmware Version: WW-17.0240.2007.27_0
Rooted or not: not
Frequency of Occurrence: seldom but happens without notice
APP Name & APP Version (If your issue relates to the app): -
In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.
========================================
I think I've received this notification for about 3 times in 8 months that I have the phone. Most of them also happen similarly, going from an auto restart, booting in, it shows the abnormalities notification. I've looked around the forum and figured to try restarting, and it did remove the notification, which makes me think it might be a software problem. It can happen at any time, as long as it's auto restarting first. It even happened when I'm not even charging.
If it did happen because of software problems, I actually have brought it to a service center (for the auto restart problem, not the charging port abnormalities) and they decided to reinstall the firmware of my phone. But now it happens again, so I don't know. I'm using the 18w charger from the box.
Since I can just restart and remove the notification, it's no big deal, but I just figured out to let the team know.
3 REPLIES 3

Anders_ASUS
Hall of Fame III
Take a screenshot next time as proof and tell the local support that the charger wasn't even connected. Maybe then they will decide to exchange your motherboard

Second_Grader
Star I
Anders_ASUS

Take a screenshot next time as proof and tell the local support that the charger wasn't even connected. Maybe then they will decide to exchange your motherboard


View post
just did what you told me to. I gave them screenshot and images, including this conversation. They decided to took the phone and the charger for some testing, then they decided to do recorrection on the USB port if I recall correctly, and did some firmware reinstallation as well. I really doubt it'd help because even before I can still charge as usual, but fingers crossed I hope it would actually fix it.

Anders_ASUS
Hall of Fame III
Second Grader

https://zentalk.asus.com/en/discussion/comment/113740#Comment_113740

just did what you told me to. I gave them screenshot and images, including this conversation. They decided to took the phone and the charger for some testing, then they decided to do recorrection on the USB port if I recall correctly, and did some firmware reinstallation as well. I really doubt it'd help because even before I can still charge as usual, but fingers crossed I hope it would actually fix it.


View post
Ehhh, I'm pretty sure that's not going to help. I will send you a PM so you can reply with your RMA number