cancel
Showing results for 
Search instead for 
Did you mean: 

Auto shutdown and it freeze while loading the logo

jv_santos07
Star I
Please tell us some basic information before asking for help:
Model Name: Rog2
Firmware Version: 2007.27
Rooted or not: not
Frequency of Occurrence: it happen 3x within 3weeks
APP Name & APP Version (If your issue relates to the app): none, its just happen when I’m not using a phone
In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.
========================================

3 REPLIES 3

ronald1985
Community Legend I
jv.santos07

Please tell us some basic information before asking for help:

  1. Model Name: Rog2
  2. Firmware Version: 2007.27
  3. Rooted or not: not
  4. Frequency of Occurrence: it happen 3x within 3weeks
  5. APP Name & APP Version (If your issue relates to the app): none, its just happen when I’m not using a phone

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================


Auto shutdown and it freeze while loading the logo
Can you provide more information? What was you doing when this happened?
Please also confirm the firmware version.

jv_santos07
Star I
ronald1985

https://zentalk.asus.com/en/discussion/33556/auto-shutdown-and-it-freeze-while-loading-the-logo

Can you provide more information? What was you doing when this happened?

Please also confirm the firmware version.


View post
It randomly happen sometimes happen after I played games like call of duty mobile and it happen as well when I’m not using my phone

Anders_ASUS
Hall of Fame III
jv.santos07

https://zentalk.asus.com/en/discussion/comment/103720#Comment_103720

It randomly happen sometimes happen after I played games like call of duty mobile and it happen as well when I’m not using my phone


View post
For restart freeze and restart issues you need to backup and factory reset your phone. If that doesn't help, then you need to send it in for repair.