cancel
Showing results for 
Search instead for 
Did you mean: 

Latest ROG 5 WW update notification shade bug

Sobaniforce
Star I
Please tell us some basic information before asking for help:
Model Name: ZS673KS
Firmware Version: WW-31.0810.1226.77
Rooted or not: not rooted
Frequency of Occurrence: every time
APP Name & APP Version (If your issue relates to the app):
In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.
========================================
Hi since installing the latest update I have a weird issue when I swipe down, see video. Makes it hard to swipe notification shade up again to get back to main content.

6 REPLIES 6

Pratik_1313
Star I
I have the same problem, but when I see infinite notification blank screen I understood that back button out of three navigation button on bottom helps going back to normal status bar icons. But this bug should be fixed

Sobaniforce
Star I
One month later, just updated using the latest WW firmware, issue still exists. Disappointing.

Gustav_ASUS
Community Legend III
@Sobaniforce Are you using VPN? This mgiht be tied to an issue that we're currently working on a fix for.

Sobaniforce
Star I
Gustav_ASUS

@Sobaniforce Are you using VPN? This mgiht be tied to an issue that we're currently working on a fix for.


View post
Thanks for the reply, I'm not using a VPN. I'll try to think of any specific setup I may have causing the notification shade to play up...
I have a work profile setup, so work apps and personal apps, I'm using the new swipe gestures instead of the home/back/app-switch buttons, I'm using a single sim as well.
While writing this reply since you'd prompted me
I was just playing around with the notification shade and have shared a recording, definitely seems related to the work profile. When I pull down the notification shade the second time it seems to scroll infinitely, with a large touch area below that shows the work profile network monitoring prompt. See video attached, and screenshot after I scrolled wayyyyyy down. Guess the little button boundaries are out of whack?
screenshot-20220602-111210109.jpg

When I turn off the work profile the glitch is no longer present.