cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate Service Problem

Jørg
Star I
System: Win10 x64
Battery or AC: AC
Model: Asus Maximus Formula 12
Frequency of occurrence: permanet
Reset OS:
Screenshot or video:
========================
Detailed description:
After trying to update to the new version 5.x I've get a service error for the armoury crate service at the installation. Install failed in any way.
Try to uninstall via Uninstall Tool failed also.
After hours I could delete the service manually via "SC delete armouryCrateService" and reboot. Service disappeared.
The another try with the Uninstall Tool runs correctly, reboot also.
After reboot: Installation failed with service error. Annoying...
So I installed the old Aura Software and after this, Armoury installation completed without error message...
After next reboot the installation worked and the App told me that all services are installed correctly. Also in Armoury Diagnosis.
BUT armoury crate service IS NOT installed in OS Computer Management Console and armoury crate did not find any Aura devices. Lighting Service runs correctly, ROG Service also.
I find no way to reinstall this Service correctly. Bad sign for a computer and system analysis expert...
1 REPLY 1

Blake_ASUS
Community Legend II
Hi there,
Can I have some screenshot of the error or the process you went through? If you kept some?
We have been looking in to this issue. I will add this to my record and update you if anything new.
Thank you.