關於133版本的更新,有了新的充電bug

42505884250588 Level 2
已編輯 九月 2020 ZenFone 6

關於133版本的更新,有了新的充電bug


原本我使用原廠和其他牌子QC3.0都正常(包含小米行動電源高配版),

這次更新後 原廠依舊正常,但是我其他牌子的QC3.0都沒法快充(包含小米行動電源高配版) ,

一開始手機會顯示快充,過幾秒手機會自動亮起,接著轉到一般充電( 電源USB測試器來看約5v2a or 9v1a).

對了,我有一個三星的QC2.0頭,以前都是9v1a,這次居然會跑滿9v1.67a的15w全速. 手機一插上就顯示 快充!!

請問這到底是什麼神操作?!

-------------------------------------------------------------------------------------------------

剛剛測試了一下,我車子上的兩個QC3.0車充,也沒法正常快充

«1

評論

  • NoddyNoddy Level 2
    已編輯 二月 2020

    關於這波操作嘛 我認為華碩工程師希望您多愛我們產品一點 所以有其他廠牌的充電頭 拍勢 不給你用了 畢竟前一陣子大家解決的方法就是更換其他廠牌的充電頭 我相信工程師都有看到^_^”

  • 終於肯對軟體進行優化了,之前一直堅稱是硬體問題,但好不容易換個充電頭,充電都正常了,更新下去會不會又GG...而且如果像開版大一樣,只剩原廠支援快充,真的WTF...

  • 42505884250588 Level 2
    已編輯 二月 2020

    我真的是無語了,我是澳洲的居民,因為愛台灣,以前覺得台灣牌子還不錯也支持,電腦幾乎都是台灣品牌,手機也是從HTC到ASUS.

    華碩手機因為在澳洲買不到,我幾乎都是比台灣還高的價格從ebay買,充電頭也當然都是買澳規居多.

    真的是無語!!!!


    @Titan_ASUS @Kris_ASUS @Laura_ASUS @Panda_ASUS @CH_ASUS

  • 我剛才試了一下非原廠的充電器

    有支援一port QC 3.0的 TOTOLINK UP405-QC1 快充是正常的

    更新前不會觸發快充的Sony uch10(QC 2.0)現在也能快充了

  • 認真沒這個問題

  • 再還沒有更新版本前是可以用自己買的QC3.0

    更新完.133版

    自己買的快充頭不能不用

    有人是否有解?


  • 這是我澳規的QC3.0頭,從去年11月買來一直都使用沒問題


    小米行動電源高配版 在插上後開啟快充,約30秒後 螢幕自動亮起後 停止充電.

    測試了好幾次,可以參考圖,電壓都不同.


    三星QC2.0的頭,現在可開啟快充9v1.67a=15w


  • chjames11650chjames11650 Level 1
    已編輯 二月 2020

    有更新跟沒更新好都沒差吧!我更新後我的手機Zenfone6還是一樣不能快充阿!所以有更新跟沒更新有差嗎?我的答案是沒差。

  • 我都用「原廠」充電器跟「原廠線」,從來沒有失去快充這問題。給你參考

  • 原廠的頭,我都得搭配轉接頭,轉接頭會有點燙,所以幾乎少用,使用原廠頭 我也都沒問題.


  • 目前使用小米30W,Baseus30W,搭配副廠快充線,正常使用中。

  • p39481994p39481994 Level 1
    已編輯 三月 2020

    我是更新後原廠跟別家的頭都不能快充

    希望可以趕快解決之前原廠的頭已經搞到我快起肖現在別的頭也有問題

  • 我用「原廠」充電器跟「原廠線」,充電靠"運氣"。

    我用「小米」充電器跟「原廠線」,從來沒有失去快充這問題。

    給大家參考。

  • chjames11650chjames11650 Level 1
    已編輯 三月 2020

    我是用原廠充電器但是之前可以快充現在變成突然不能快充了我也不知為何?不知是否是我更新軟體後的關係

  • 更新137後,出現快充符號 使用USB電流表測試,但瓦數功率卻是相當低.

    試著移除電流表,測試充電10分鐘才2~3%左右的電力充入.

  • 更新後連接汽車音響導航邊充電,居然充電來不及耗電,以前邊導邊充能保持100%的

  • 約9v0.5a左右輸入,我大多在電力30%左右上下充電!

    我今天測試15%開始用快充,手機也是顯示快充中,到現在快4個小時 手機還沒充飽.

  • 我量出來結果也差不多9v/0.43a

    充個電而已充到一肚子火

  • 企鵝妹企鵝妹 Level 2
    已編輯 三月 2020

    有顯示快充但很慢,有沒有可能跟下面這帖fb耗電造成CPU吃光資源(應該也有因為發熱導致充電異常)有關?

    https://zentalk.asus.com/zh/discussion/17912


  • @4250588 @Jsherryo

    之前有在別的帖子看過,手機因過熱啟動保護機制時,電流會被限制在 500ma

這個討論已經被關閉